AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
Hi everyone, I have bought a Samsung HT-F5500K and here is the detail:
http://www.samsung.com/hk_en/consumer/tv-av/home-theater/blu-ray-hometheater/HT-F5500K/ZK

The rear speakers are wired. There are no sound in setup testing or new blue ray movies.

I have updated the system to the latest framework.

Other speakers have sound.

Any idea what can I try to fix this? There are two rear speakers and both don't have sounds, so I think it is either a setup issue or the player main body has some real problem.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by commsysman  /t/1523843/i-just-bought-a-samsung-ht-f5500k-but-the-rear-speakers-dont-have-sound#post_24519209


It is probably just defective.


If it is brand new and was defective out of the box, I would pack it back up and go back and demand a replacement unit.

Yes I know it could be a defective, but I also want to know if this can be a reason of setting? Bringing that thing back to customer service in my city is a pretty heavy task so I want to make sure this is more likely a defective than a setting issue.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #5 ·

Quote:
Originally Posted by crazyrob425  /t/1523843/i-just-bought-a-samsung-ht-f5500k-but-the-rear-speakers-dont-have-sound#post_24519305


Check the wireing. Make sure the bluray audio in movie menu is set to Surround sound.


Wireing you might have them crossed

It doesn't work in the testing mode in samsung setting. Wireing..samsung has clear color different..hard to be wrong.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #7 ·
Samsung support is so bad. I contact the support through official chatting, she tells me she will find a technical support to contract me within today, but I never receive a call. I will find online support tomorrow again. I don't want to call because it takes forever to wait.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #9 ·

Quote:
Originally Posted by crazyrob425  /t/1523843/i-just-bought-a-samsung-ht-f5500k-but-the-rear-speakers-dont-have-sound#post_24523291


Try another speaker in the rear hook up to see if maybe its a bad speakers.


either way it sounds broken. so return it.

I think the chance is small that two rear speakers broken at the same time. If something is broken, very likely is the dvd player body that is linked to all speakers.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top