AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
Posting pictures of this 9"CRT. Can anyone identify the brand and model number. I have three tubes no labels or idenification on the tubes the only difference is the color of the glass rods by the electron gun red, glue, and green.


thanks

Hilton


I found out what the tubes that I have, they are Thomas Electronics

9M198PT553. Does anyone Know about these tubes.


 

·
Registered
Joined
·
4,355 Posts
they look like Thomas electronics tubes can you tell which pins the G2 ,G1 and the two heater elements go to?


Athanasios
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #3 ·
Thanks after more diging I found that they were Thomas Electronic 9M198T553. I have these in a Marquee 8500 that has been converted to a 9500LC. The convergent yokes at the front outer edge are about 3/8" from the CRT. I wonder if this would cause me not getting a center spot when adjusing the magnetic flare ring.

Also should flare yoke magnetic rings cause the raster to move around as they are turned around the crt tube. If I move the red flare CPC magnets around the tube the raster does not move but the dot changes shape. If I spin the green or blue the raster moves around and the dots also change shape. Which one of the flare rings would be defective. The red flare ring adjust the shape but I still have no center bright dot. no center bright dot on any tubes. I did swap rings between the red and blue. the different results followed the rings.


thanks


Hilton
 

·
Registered
Joined
·
1,838 Posts
Hilton

The Red Gun is exhibiting the correct behaver if i'v Interpreted your discription

right when moving the 2/4 pole focus magnets..


Normally if you move the large Main DY,Sub DY (the one closest to the Bell/tube face) the Raster will Skew on the tube face..


Perhaps the B/G tubes DY need to be carefully re-tightened. Or there been wired up incorrectly..


The DY should be positioned all the way up against the tube bell..
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #5 ·
Did you mean the way the flare ring worked before or after I swapped it with the blue tube. The DY is all the way against the crt but there is a 3/8" gap between the outer edge and the CRT where the DR is usualy glued to the crt. Would that cause not being able to get a central core when adjusting the focus. Is the focus supposed to be at zero or 100? Seems that I have read it both ways.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top