AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I am now the proud owner of an Infocus 7200 after purchasing a clearance model to upgrade from my trusty X1 (yes its a bit of a step up!).


I am extremely happy with my purchase, the picture quality is superb on DVD and TV, but truly breathtaking on HD. Having said that though I have come across one problem, the colour red. On a pure red object such as a company logo or pure red lettering, I get a strange artifact, the edge of the red object with another colour causes thin, clean (not blurred) horizontal lines moving across to the right of the edge. If you can picture a red square on a black background, on the left edge of the red square would have a number of thin black lines running into the square, on the right edge there are a number of red lines running out into the black background.


I have tried playing with some of the settings for colour, contrast etc. I have also tried resetting back to factory settings. Neither has made any difference. This occurs on both TV, HDTV and DVD so is unlikely to be source related.


The unit is under warranty so if it is a hardware fault I can get it sorted, but it seems to me the sort of thing that would result from set up. I have not done a calibration yet, that's the next step.


I've done some searching on the net and on this forum but the only problems I've found relating to the colour red only seem to apply to CRT projectors which hasn't been much help. If anyone has seen this problem and/or knows what causes it, I would really appreciate pointing me in the right direction!
 

·
Registered
Joined
·
5,574 Posts
I recently did the same upgrade. My 7200 does not have this or any other problem. I suggest getting a replacement.
 

·
Registered
Joined
·
11,213 Posts
Does it look like the CUE pictures at the end of this article?

http://www.hometheaterhifi.com/volum...e-10-2000.html


If you are running 480i you should not be having this problem - Faroudja eliminates it. But many DVD players suffer from it.


Combine that with chroma delay error (which the SP7200 can adjust) sounds like what you describe.



You may also have chromatic error in your lens that is causing color seperation. Throw up a cross hatch test pattern - does it change as you play with zoom/focus setup? Usually the longest throw will minimize the problem - but that is one of the issues with the SP7200 is that the lens design was pushed to the extremes.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
Thanks for the replies, particularly to krasmuzik as that article was very interesting reading. Unfortunately the problem I have was not described and the photos don't really show what is happening. However I am going to try and get a photo of the problem to see if that makes it any clearer. Next weekend I should be getting someone in with some equipment to do a proper calibration so it will be interesting to see what they make of it.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top