AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I am having the some issues: poor pic quality (especially text), and black frame around pic when using HDMI from my PC to my TV. I am running an ATI 3850 with WinXP MCE. My TV is a Mistu 37" (model LT-37131) which has a DVI (labelled PC) and two HDMI inputs. I also have a Denon 2309 receiver which I use for audio and HDMI upconversion/switching.


So.....with DVI straight from PC to TV I get a beautiful picture. With HDMI (either through the Denon or straight to the TV), I get the afore-mentioned degredation. Could I live just fine with the DVI connection? Of course, but half the reason I got this particular receiver was to reduce the cabling to the TV and to avoid having to switch inputs on both it and the receiver.


I've read about people with the same issue with samsung TVs. Their solution is to change the label on the input to PC or DVI. This actually makes alot of sense as it seems to be an issue of the TV's misinterpretation/modification of the signal coming in. As soon as it is told to expect a PC's output, it responds correctly (probably by not doing anything to the signal), and, viola! Nice crisp text, etc.


Unfortunately for my situation, I have no such convenient recourse. My TV doesn't seem to have the ability to anticipate a PC signal on either of the two HDMIs. And while I have adjusted the overscan to get a full screen pic, the quality, or lack thereof, is too much to deal with on a daily basis.


Point is this: if there is anyone out there familiar with the Mitsu settings and/or knows some way to clear this issue up, I would much appreciate it!


Sorry for the long-winded post =)


KaDime
 

·
Registered
Joined
·
81 Posts
I'm not familiar with the mitsubishi sets but I do have plenty of experience with ATI radeons and HDTV's via DVI/HDMI.


It sounds to me like a scaling issue. Your TV needs to be set to "just fit/screen fit/1:1" or whatever they call it on the mitsu sets. This means the TV will perform no scaling at all. Then you need to adjust the scaling slider in ATI CCC so that it is all the way to the right.


Hope that helps.
 

·
Registered
Joined
·
24 Posts
Adjusting the sliders in the ATI Catalyst Control Center fixed the problem for me. It seems that ATI's driver by default tends to underscan and pull away from the edges.
 
1 - 3 of 3 Posts
Top