AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I have owned a Princeton AF3.OHD Direct View HDTV for about two years and have continued to experience an image shifting problem with it. What happens is that after about 2 hours of viewing the image gradually shifts until the right notch is no longer visible and there is about a quarter inch or more gap between the edge of the screen and the image. While still under warranty Princeton replaced the main board with a new board except for the E-Prom which had the ISF calibration settings. This seemed to fix the problem for a time, but I have again started experiencing the same problem. I can hide this by using horizontal sizing, but by doing this I am losing well over 5 percent overscan as evidenced by the overscan test on the Avia calibration disc. As many of these sets as Princeton has sold I'm led to believe that I am probably not the only one having this problem. Any help provided by you knowledgeable home theater enthusiasts would be greatly appreciated.
 

·
Registered
Joined
·
4,113 Posts
I have had the Unity Motion version of this (identical?), also for about 2 years, and have never seen anything this severe. I recently made some "tweaks" to my geometry which I consider very minor:

-rotation a little off

-keystone a little off

Can you clarify what you mean by "right notch"? Is the image shifting to the right and up by a quarter inch?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
The right notch I am refering to is the notch that appears halfway up the edge of the screen. There is also a notch on the top, bottom, and left all at the halfway point. As far as I can tell the image is only shifting to the left although, from time to time when I first turn it on I have on occasion noticed a squigley line either on the top or bottom, which I assume is the electron beam exciting the phosphors. However, this no longer becomes visable after a few minutes use. Just recently I turned off the masking, which was set to on by the ISF calibrationist, and was suprised to see the results. I now have only about 2 to 3 percent overscan on the right and left. I don't understand why anyone would want to leave masking on. Even if the image is shifting to the left I still have under 5 percent overscan, which I guess I can live with although, I still would like to know what is causing the image shifting problem.
 

·
Registered
Joined
·
4,113 Posts
I now understand the notches you're talking about, and I didn't think about the masking since I basically leave mine off (for the reasons you observed). This is my take on things: the "squiggly" lines you see typically occur in the overscan area on *some* stations *some*times. However, I never see them "go away" after a few minutes warmup (they usually last until the next program--they are broadcast created). While I agree the image shifting is indicative of some other problem, all I can suggest is keep track of your geometry settings (0-255) and monitor how often you have to adjust them. For example, my rotation has moved down from around 100 to 50 in about 2 years.

Good luck.


[This message has been edited by Stanton (edited 08-15-2001).]
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top