AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
437 Posts
Discussion Starter #1
Under the FYI category.

Well I heat tested my G11, inadvertently, OUCH!! http://www.avsforum.com/ubb/eek.gif

Prior to going ion vacation, I unplugged all the HT equipment. When I returned I plugged everything back in, or so I thought. I went to watch a movie using my G11 (inside a hush box) and after about 20 minutes it shut off. I had forgotten to plug the hush box fans into the auto switch. I did a bit of running around at the beginning of the movie (MI-2, HD on HBO) so didn’t notice the fans weren’t running. The inlet temperature read 139 degrees at time of shut down. Needless to say it shook me up. I immediately opened up the hushbox and turned all three fans on full. When the inlet temp equaled the room ambient temp (approx. 20 minutes) I turned it back on and all was well. http://www.avsforum.com/ubb/biggrin.gif This was a hell of a way to check at what temp the G11 shuts down at. I was really surprised it was that high. I don’t have a clue on how it may have effected, if at all, the bulb life.


Don
 

·
Registered
Joined
·
4,078 Posts
Twice now on my G1000 and no apparent ill effects.


------------------

*********************

Kirk Ellis

G1000 D-ILA, HTPC, Panamorph (soon I hope),

Dish 6000 (HBOHD,SHOHD,CBS,NBC,ABC,WB,FOX,UPN, KCET -- does it get any better ?)
 

·
Registered
Joined
·
437 Posts
Discussion Starter #4
Knowing I wasn't the only one to do this makes me feel better especially with no apparent ill effects. Thanks for the feedback.

Don


*************************************

G11 w hushbox, 1Hgz HTPC, E* HD6000 HBO & ST HD, Lexicon MC-1, NHT 2.9's and 1.5's, 6 chan BK amp, 6 chan Rotel amp, "C" band dish, Pioneer LD, Pronto TSU2000, VuTek 3X4 100" screen.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top