AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter · #1 ·
A strange problem started happening with my 4K last week. When ever I try to download something (SwapDV or replayer), the whole mpeg never makes it. Replayer gives no error, but SwapDV says “Incomplete downloadâ€. This happens consistently around the same file size (1.2 Gig for a 1 hour show or sometimes at 889 meg) and it happens with every recording I have tried. If anyone has any ideas of what it could be or maybe some troubleshooting I could have missed it would be greatly appreciated.


Here are some of the things I have tried in trouble shooting this:


Verified that I had plenty of disk space on the machine I was downloading to

Tried a different PC/OS to down load to – same problem

Forced different duplexes/speeds and unplugged the replay each time – same problem

Used a crossover cable directly to a PC – same problem

Soft booted and hard booted the replay many times – same problem

Tried different versions of SwapDV and replayer – same problem

Checked 411-RPZ for recent code change – Dated Jan 30

Checked error rates on the switch port for the replay and everything looked normal


I think I have tried everything short of throwing a sniffer on it to see where the connection termination is coming from. (perhaps my next step)


This worked flawlessly for months before this problem. The same files I am trying to download play just fine on the replay so I don’t think it’s a file system corruption problem.


I was thinking I should call replay, but I have a feeling that they will not help with this given they don’t officially offer this sort of thing as a feature. I don’t have another 4K to see if transferring between 4ks has the same problem.


Does anyone have any ideas?
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top