AVS Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
18,506 Posts
Discussion Starter · #1 ·
OK, for the first time in a long time, I've got two sets here that I've never seen before, the Seleco SVT 400. Both are in minty tube shape, both have issues. I've only opened one. blown power supply, a hole right through a main switching transistorf.


Anyone got any s/manuals for this unit, specifically the power supply?


Can I power up and converge without the remote?


I might scrap these as they both have minty 07MS Sony tubes that I can use in other sets, in which case I'll get rid of the chassis less tubes for cheap. I know there's not a lot of these here in North America, so if any of our European members have a set like this, this might be a good way to get relatively hard to get parts for next to nothing..:)


Curt
 

·
Registered
Joined
·
18,506 Posts
Discussion Starter · #2 ·
Update: OK, I should'a opened the second projector, there was the manual and the user remotes. UNfortunately, I cannot configure anything without the service remote, the 3100.


Anyone got a source for the orignal remotes? I can download a file from remotecentral.com, but I'd rather have the original to sell with the unit.


Thanks!


Curt
 

·
Registered
Joined
·
6,140 Posts
Curt, Your just getting to those now. One of those is perfect. I had it working. There is a code to use that you can converge it with the remotes you have. I swapped power supplies and the second one powered up. The defective ps looks like someone stuffed a hot welding rod through it but I think a hot shot like you could fix it. When I had the newer one working, it put out a damn nice picture for a 7" projector. I wish I could remember how to get into the convergence menu. Do a search. someone here gave me the info on how to do it. Nice tubes eh?


Chip
 

·
Registered
Joined
·
18,506 Posts
Discussion Starter · #4 ·
Yes, finally am getting to them..:)


OK, I"ll search, that's good to know. I found the bad parts on the SMPS, and I've got the transistor on order.


Thanks!

Curt
 

·
Registered
Joined
·
18,506 Posts
Discussion Starter · #5 ·
OK, found the codes, you hold down the ... button, then press the exit button 7 times..:)


HOwever that only gets me into the main deflection geometry menu, and not the individual R and B convergence. Looks like I need the full remote, I've just emailed SIM2.


I'd still like to hear from someone familar with this unit.


Curt
 

·
Registered
Joined
·
6,140 Posts
I figured by now you'd of stripped them out for parts and used the tubes for your Ampro's.


Chip
 

·
Registered
Joined
·
18,506 Posts
Discussion Starter · #7 ·
Are you kidding? I like torturing myself with new projectors that I know nothing about..:) WIth a pix that seems about the same as an AmPro..:)


Curt
 

·
Registered
Joined
·
2,484 Posts
I still have one of these sitting here for 12 months. Perfect tubes apart from a fault I cant find. The hor oscillator wont run and the heaters wont light.


If you find a manual Curt, i need a loan. :)
 

·
Registered
Joined
·
6,140 Posts
I know where a manual is. It's at the dealer whom I got those from but he won't part with it as he's still a Seleco dealer and sworn to uphold the law of Seleco. He also has one full function dealer remote that I may be able to borrow.


Chip
 

·
Registered
Joined
·
18,506 Posts
Discussion Starter · #10 ·
Well, I think the manual that you sent me for the 430 (user manual only, sorry!) will work for the set up, I sent an email to SIM2.com to see if they can sell me a remote or two.


Curt
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top