AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
My 4 month old 5700 died completely the other day. It froze and no button worked, then the bulb turned off and that was it, nobody home. I sent it back to InFocus and ten days later, got it back with a new main board which apparently contains the color wheel and dmd etc. The board had killed itself. I tried to get a new unit but they would not do it, nor would they send a replacement while mine was away (the cheaper business projectors get that courtesy, but apparently $5000 isnt enough for that in a home setting)


Anyway, now that it has returned, it does not whistle QUITE as loud as it did before which is good but I have a couple other problems. The first problem is, there is a foot long horixontal blue/green streak on the left side of the picture, VERY visible when the screen is white. I dont know if this is considered a dust blob or not, but I dont know why it is there on a newly reconditioned unit, it is VERY annoying. How do I get rid of it? The second problem is that the entire picture occasionaly flickers, it never used to do this before, and it is worrisome. The picture will flicker and the projector will make a funny noise almost every time it happens, almost as if the color wheel or something is not maintaining the proper speed. Any clues?? This was the first night I got to test it out and now im pissed!


Should I demand a brand new replacement?? Im not about to send it back for another two weeks/ $60 shipping and risk having it not work when it arrives. Has anyone gotten them to replace a defective unit the second time? if so, what did you do?? I plan on calling them tomorrow and finding out what they will do, but at this point I want a new unit. Thanks for any advice!
 

·
Registered
Joined
·
1,876 Posts
I would press them pretty hard to find out how both your problems escaped their testing process before they sent your projector back. They ought to pick up the shipping completely for any return for re-repair.


I can't see any rationale to expect a new unit but sometimes the squeaky wheel ... It never hurts to argue your point up the chain of command.
 

·
Registered
Joined
·
365 Posts
I had a service issue (minor) with my 7200, and InFocus was exemplary in their resolution (I thought it was a bulb issue at ~700 hours). Their personnel seemed genuinely interested in my total satisfaction. Have you contacted them since the problems appeared? I can't imagine you'll be treated any way other than with the highest integrity (assuming your pj was purchased through a legit dealer and registered correctly, and your price plus the fact that it has been 'serviced' once imply so).


Good luck and keep us posted,

Todd/Indy
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top