AVS Forum banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter · #1 ·
Hi all!

I just bought a new 7200 with firmware 2.9


I ceiling mounted the pj and used it shortly yesterday evening.

Now I turned it on and I'v got the impression that when the pj display a signal the colorwheel speeds up and that the noise gets really audible... a sort of middle/high pitched motor noise.


Without any signal to display the color wheel seems to speed down or to stop and the only noise is the one from the fans.... Is it normal ?


With exception to that noise issue the pj works perfectly.


Do I have a 7200 unit with the color wheel noise problem ?

Should I send the unit in for repair or since the unit is new Infocus will exchange it ?. Keep in mind that I bought it during a business trip so no possibility to get it back to dealer.


Please help me!

Thanks


Mark
 

·
Registered
Joined
·
957 Posts
Mark

I am not sure what to tell you.Mine whines. I am putting it in an enclosure. Now when I change the input source the pj wheel will make a change in the pitch while the image syncs. i think that is normal. Try it with an image.

Paul
 

·
Registered
Joined
·
3,465 Posts
Exchange it thru InFocus or send it for repair. There is a wide range of reports on the color wheel noise from annoyingly loud to no noise at all. Those who have sent theirs in for repair reort a substantial reduction in noise. Swapping one w/InFocus is a crap shoot since the replacement may be noisy, too, but you won't be w/out a proj.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #4 ·
Ok will contact infocus tomorrow.

In the meanwhile I wrote a pm to Bob.



Which is the best way to contact Infocus for support ?

By phone ?


Does anybody know how much time it takes to get the unit fixed ?



Again thanks to everybody that can help.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #5 ·
Update:


Spoke with infocus italian tech support and they answered me:

if the unit works no possibility to send in for repair... :confused:


What now ?

How can i reach the main support in europe....


In the meanwhile i noticed that the colorwheel becomes more loud after 20/30 min of use.It's not an additional fan since switching source of the noise disappear.


I'm really really confused :confused:
 

·
Registered
Joined
·
3,102 Posts
Mark, I would PM Bob Williams with your problem and relate to him what Italian support told you. He is a member of this forum and one of the lead engineers for the 7200.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #7 ·
Yes,

that's what i did.

I hope Bob answers me soon....
 

·
Registered
Joined
·
235 Posts
mark

keep us updated as i too hear the slight "whine" and hey if its fixable and able to be made w/o any kind of noise at all, then heck, ill go for it. Its not bothersome during the intense parts of movies, but when movies calm down and i begin focousing on it i hear it. I talked to my local dealer who called infocus, infocus said the noise was from the fan and it was normal, and nothing could be done, yet i hear otherwise on the forum.
 

·
Registered
Joined
·
3,465 Posts
What the Italian InFocus rep told you is dead wrong. A US service rep took mine back for service because of a noisy color wheel. And, no, you should NOT have to use any enclosures.


I posted earlier on this problem. (Do a search.) You will find reports of NO color wheel noise; a dealer's demo unit having no noise, but the purchased unit having lots of color wheel noise, etc.


The 7200 always has a LOW pitched fan noise which is easily ignored. But some also have a high pitched whine from the color wheel, and yes, it speeds up and slows down when you first power up the 7200, and then tends to be constant when viewing.


What I find supremely ironic about this is that InFocus had a firmware upgrade for the 7200 to address the problem of color wheel noise AFTER the unit is powered down. I would gladly trade the constant whine while viewing for a whine after the 7200 is shut off. (I haven't sent mine in yet.) To my knowledge, Bob Williams has never commented in this forum on this problem.


A video engineer whom I know (worked for Kloss Video, Vidikron, Ampro) was down this weekend to see my 7200 (and X1). He thought the pic on the 7200 was outstanding, easily rivaling CRTs, and breathtaking on HDTV, but termed the color wheel noise "intolerable."


Don't accept what the Italian rep told you (or a noisy color wheel); he's wrong
 

·
Registered
Joined
·
1,047 Posts
The color wheel noise will vary more for Europeans more than Americans due to the fact that when turned on without a source, the color wheel is frame locked at 60 Hz (for the menus, splash screen, and blank screens). European sources will generally sync at 50 Hz, resulting in a different color wheel speed and probably a different frequency tone. However, neither one should be offensive. If the noise is out-of-spec we will certainly take it back. I have notified my contacts in customer service, and hopefully we will get this resolved quickly.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #12 ·
Thanks Bob for this and the PM reply but I'm still confused since my old 110 did not such a noise. Come on it's a high level unit...it's not possible hat I have to turn audio volume up to overcome the unit noise.


I hear the low pitched constant noise coming from the fans but 85% of noise is produced by the color wheel.

Now : how can I discover if the unit is defective ?

Should I simple send my brand new unit in for repair hoping that the service will do something ?

I fear that I will get my unit back without having done something.

Sometimes I lose enthusiasm and thing I should get a normal RPTV...


Bob please tell me who I should contact here in Europe...possibly somebody that has some more know how in comparison to the ialian support.



Thanks all
 

·
Registered
Joined
·
1,047 Posts
Mark, the color wheel should not make significantly more noise than the one in the 110. We will have someone contact you directly for servicing the projector.
 

·
Registered
Joined
·
1,047 Posts
Quote:
Originally posted by Robert Whitehead
What I find supremely ironic about this is that InFocus had a firmware upgrade for the 7200 to address the problem of color wheel noise AFTER the unit is powered down.
The high-pitched noise that sometimes occurs after shutdown previous to version 2.9 firmware was actually caused by the power supply, not the color wheel.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #15 ·
Update:


Great

Europe support just contacted me and opened an RMA plus DHL contacted me for pick up on mondey....


Thank you Bob!


Hope problem will be identified and fixed.


I'll keep you informed.
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top