AVS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I've had an IF SP7200 for a couple of years and have been driving it with the component outs of a DVD player and then most recently the component outs of a PC video card. Everything worked great for a long time.


I recently moved the PC around and had to unplug the component dongle. When I plugged it back in and turned on the PJ I noticed I was getting no blue. This has happened before when the dongle isn't seated completely. I unplugged & re-plugged the dongle (while the PJ was on, unfortunately) and then I got NO signal. Now, no matter how many times I reseat the dongle, the PJ does not see anything at the component input.


The troubleshooting I've tried so far, with no success:

1) Plug into the second set of component inputs.

2) Another known good component video source -- my DVD player. Tried plugging it into both sets of component inputs.

3) Reboot both the PC and the projector.

4) Power down and unplug the projector.

5) Reset the projector to factory defaults.

6) Made sure component inputs were enabled in the menu.


I've tried other inputs, such as the composite input and the VGA input, and they work fine. But I can't get anything on either set of component inputs. Could I have fried them somehow? If so, how did I fry both sets of inputs when only one was being used at the time? During my hours of troubleshooting, I did see a very brief flash of "Signal out of range" but then never saw it again. Seems like there is a signal there but the PJ can't sync to it.


I've seen some people mention that a firmware upgrade seems to "unconfuse" Infocus projectors. I'm waiting on a USB adapter for the M1-DA connector to try this. The PJ is out of warranty, so I imagine sending it in would be several hundred dollars. Any other suggestions?
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top