AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hi all,

a couple of days ago I fired up the X1 for some more movie watching and noticed that the top of the picture was at an angle. (drops off to the right)Normally I just adjust the level of the projector and all is well but this time the right hand side and the bottom are perfectly at right angles but the left hand side is very slightly out however the top of the picture if aligned with the screen on the left side has about an inch drop off at the right hand side. This is a 84" diagonal 4:3 screen.

I have checked the following.

Screen is no problem and obviously still square.

I have reloaded firmware to isolate that and problem still exists.

The projector is not moved much so has not had a bump or knock.

Any ideas - I'm assuming the worst and think the DLP chip has moved somehow.

There are no other obvious faults in the operation of the projector.


Thanks

Ewen Cameron

:confused:
 

·
Registered
Joined
·
3,534 Posts
Have you tried adjusting the zoom, to see if it has any effect?


A laser level (can be found at home depot or other hardware store) could help you a lot here...
 

·
Registered
Joined
·
165 Posts
I would think that any movement of the DLP chip would completely ruin the pixel structure - so I can't see that being the problem.

Can you make some exact measurement on throw distances from each corner of the screen? This sure sounds like an alignment issue.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #4 ·
Well,

a couple of days down the track and the alignment problem has gone.

Only problem is don't know what fixed it as havn't moved the projector trolley or alignment foot. Oh well , not to complain. If it turns up again I'll do some measurements to narrow down the problem.

Thanks for the replies anyway.

Cheers

Ewen

:)
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top