AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
319 Posts
Discussion Starter · #1 ·
Is anyone in Nashville or anywhere else having problems w/ INHD1. It has been frozen here since about 6:30.Comcast says it is a problem w/ my HD box which I do not think is true.
 

·
Registered
LG 55" C9 OLED, Yamaha RX-A660, Monoprice 5.1.2 Speakers, WMC HTPC, TiVo Bolt, X1
Joined
·
45,652 Posts
No problems w/ INHD from Comcast in Detroit.
 

·
Registered
Joined
·
264 Posts
Bluepred, just checked and my is frozen also.


Jerry
 

·
Registered
Joined
·
319 Posts
Discussion Starter · #4 ·
Ken if all the other HD channels are working what do I need to tell them. As you probably already know, at launch Nashville only had INHD1 not INHD2 which they said would be a couple of weeks. Could it be the same problem they initially had w/ 2 causing 1 not to work now?


Thanks.
 

·
Registered
Joined
·
264 Posts
They sent the issue to there dispatch department. I also asked still no solid date for inhd2, should be a "couple of weeks".


Jerry
 

·
Registered
LG 55" C9 OLED, Yamaha RX-A660, Monoprice 5.1.2 Speakers, WMC HTPC, TiVo Bolt, X1
Joined
·
45,652 Posts
Since it's affecting more than one STB the same way, I would simply tell them what you know and have them figure it out.
 

·
Registered
Joined
·
319 Posts
Discussion Starter · #8 ·
Hey Jerry check your CBS HD tonight. Are you having any sound problems ?I am hearing a constant clicking during background music, sometimes it is pretty pronounces even during commercials.
 

·
Registered
Joined
·
324 Posts
I've only recently been able to receive INHD and INHD2. In fact, it was only Thursday that I finally was able to receive it. Since then, I have noticed a lot of dithering (i.e. pixelization) on both channels. Is this common, or should I get in the queue again for a service tech?
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top