AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hi, I'm new here, so first a little history. I've been using a Showstopper upgraded to 125 hours for 2+ years now without incident. In the past month, or so, I've purchased 3 newer models of RTV.


The first was a 5504, purchased as a gift for my wife. This unit went through the setup and then would lock up every time I tried to tune to a TV station. After hours spent on the phone with different representatives from India, it was determined that it was necessary to return the unit to TX for replacement.


Then I found a good deal on 5516's, so I purchased one to replace my Showstopper and one to replace my wife's unit, figuring I'd have no trouble selling the 5504 and the Showstopper. The one I gave to my wife made it through the setup ok and worked for about 2 days before I had to reboot it because the modem would not initialize. It then got stuck on the Please Wait... screen. I used all the ideas I found in this forum with no success, so I called RTV customer service. It was determined that this unit would need to be replaced as well.



The other 5516 has been working somewhat satisfactorily for about 5 days now. There has been one show that only recorded for one minute when it was set to record for an hour and another show only recorded for 15 minutes, but it's hard to say why that might have happened. The real problem with this unit is that after every time that it connects to the RTV service the modem will not initialize until the unit is rebooted. I've managed to get the unit upgraded to software version 5.1, build 19 using techniques I found in this forum, and the unit is connected directly to the phone jack using a single phone line (no splitters). I also tried lowering the modem speed, which did not help the problem. Is there anything else I can try to fix this problem, or is this unit going to have to go back to TX as well?


I have to say that RTV customer support has been patient and pleasant to work with (especially those in TX). Also, this site has been very useful. But, considering that all 3 of my newly purchased units may have to go back for replacement, I may just hold on to my Showstopper for a while.

;)
 

·
Registered
Joined
·
210 Posts
That's awful! Three bad Replays in a row? Were any of them refurbs? It seems suspicious that two of them had modem trouble. It makes me think that there might be a problem your phone line. But the other one had a completely unrelated problem. Also, the 5.1 software was supposed to fix the modem problem you are describing, or so I thought. Of course, I also thought that the 5500's were supposed to ship with the 5.1 software already installed.


I had some trouble with my 5040 several months ago--the modem failing to initialize--but it has not happened again to me since I got the 5.1 software upgrade.


-Robbie
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
Well, I feel more optimistic since you were surprised that I got 3 bad ones. I was thinking maybe every RTV unit was having quality problems.


I don't think they're refurbs. Is there a way to tell? They all have warranties.


But, the good news for me is that my 5516 with the modem problem seems to be working fine now. I guess the connection problem it had with the first download it attempted after getting 5.1 was due to something else. I've forced a connect one time, and it's been successful with its nightly connect. It looks like updating to 5.1 may have fixed it.


Also, I received my replacement for the 5504 from TX yesterday. It's gone through the setup and appears that all systems are go.
 

·
Registered
Joined
·
424 Posts
I've found that if the signal strength is weak/non-existant on a particular channel, the ReplayTV will show a blue screen and the recording will stop, giving you a 1 min. recording. I happened to have a pay channel listed that I don't subscribe to, and when I had set the ReplayTV to record all shows with the name xxxx, it tried to tune that channel in and the recording failed as you described.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top