AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
395 Posts
Discussion Starter · #1 ·
I have a real problem with my Instant Replay not always jumping back 7 seconds. I often get suck in a little loop where hitting IR jumps me back just a fraction of a second so hitting it over and over gives me the same little bit of show. Sometimes doing a -IR will fix the problem but sometimes that won't work either. I've even had -IR appear to jump me forward! The only reliable way to go back when I'm stuck in this situation is to use rewind.


This may be related to my turning commercial advance off but I'm not certain.


I'm seeing this on my 4080. Not sure if it has happened on the 4504, but I usually watch shows from there streamed to the 4080. It has happened on shows stored on the 4080 and watched on the 4080 and shows stored on the 4504 and watched on the 4080 for certain.


Anyone else seen this?
 

·
Registered
Joined
·
4,612 Posts
I perform a cold boot (unplug for 1 minute) anytime software acts up.
 

·
Registered
Joined
·
395 Posts
Discussion Starter · #3 ·
I'd be doing a lot of cold boots. It isn't the end of the world and it seems to be something special about where I am in the show, as after I get past the "bad" spot IR works as expected elsewhere.
 

·
Registered
Joined
·
2,591 Posts
My 4080 (over a year old) has always had about a 3-4 second IR. It's definitely shorter than the 7 second IR on my Showstopper.


I've seen several other's posting this complaint so I know it's a universal problem with the 4000 series. Usually, I just hit IR twice when backing up.
 

·
Registered
Joined
·
395 Posts
Discussion Starter · #5 ·
My problem is that the time isn't consistent and is sometimes less than a second, no exaggeration. It jumps back about as much time as it takes to hit the button, acting as if it is at the beginning of the recording even though it is in the middle. When it does this, sometimes if I then hit like 5 IR it will jump back and be ok, but this happened to me tonight. I was watching something, it did a commercial skip forward that wasn't a commercial and when I hit IR it did this. When I hit 3 IR it actually went FORWARD. Something is definitely screwy with IR and Commercial Advance interaction.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top