AVS Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Looking for some help on supporting my dg45fc running Ubuntu as my HTPC... I am running HDMI out from the HTPC to my Sharp 48 inch tv.. and when booting ubuntu the video does come up at as a SHARP 37" in 1920x1080, however my taskbars are outside of the screen display, thus having scalling issues...


when i reduce the res to 1024x768 i can work on the screen just fine. My questions is, is anyone having/had this issue? I cant seem to find any drivers from intel to help fix this isses... is anyone using another set of drivers that seems to work?


I am trying to figure out this issue before i begin looking into why i dont have any audio...



any help is appreciated..


ad
 

·
Registered
Joined
·
1,515 Posts
Sounds like your TV is doing overscan. You need to check the settings of your TV to turn off overscan, the setting could be called, just-scan, PC-mode or anything like that.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
Tux9

Got it... just incase anyone else has this issue... on Sharp aquos, hit view mode on you remote and select 'dot by dot'...


now if i can just get the audio figured out!?!?


thanks!


TD
 

·
Registered
Joined
·
1,515 Posts

Quote:
Originally Posted by trickydic /forum/post/18219036


Tux9


now if i can just get the audio figured out!?!?

What's wrong with it?

We are not mind readers you know...



Edit: let me correct that, I think I know what's wrong with it without even reading your mind, it's Pulseaudio misbehaving...
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
Tux99... thanks very much...


Well, I'm not sure. I setup my HTPC on a normal 19"inch display, with typical speakers etc. Installed ubuntu and as natural everything worked fine... the i got XBMC up and running.. sound and video were great.


However now.. i am running both my audio and visual through HDMI to my LCD. And now issues... well at lead no more audio..


I am quite new to linux, so I am not sure where to begin.. I appreciate your help and responses very much..


If you require any more information regarding my setup, let me know.


Thanks Tux,

TD
 

·
Registered
Joined
·
145 Posts
I don't know if this will work with the Intel chips, but it works well with my AMD processor and NVIDIA chipset. First, unmute the IEC958 channels:

open terminal

type "alsamixer"

scroll all the way to the right (off screen probably) and unmute the IEC958 channels using the m key.

Muted channels will display an mm.


Next close your terminal and open the sound preferences. Select HDMI Stereo out, or something to that effect.

Good luck.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
Jsquid,


thanks for your reply, i will try that... Just to confirm, to 'Unmute" remove the mm's both of them? just one?


Thanks again!
 

·
Registered
Joined
·
145 Posts
you can't remove just one. m will toggle from the muted state (mm) to unmuted, (which I think is represented with an oo)


Also, have you enabled the proprietary hardware drivers for you graphics chip? (to do this go to the system menu > administration > hardware drivers)


I don't know what's available for Intel, but it might help.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
WWWWWWWWWHHHHHHHAAATTT!!


thatks SO much, working great!! i really appreciate your help JSquid!


this is great!


TD



PS it was alsa mixer and enabling HDMI audio output that worked!
 
1 - 11 of 11 Posts
Top