AVS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
I'm sure this has been answered already, but my google-fu is not functioning properly today.


I have a nice htpc I built, and went out of my way to get the GOOD intel HD-3000 instead of the 2000 or 1500 or other shoddy gpu, and yes, I know the 3000 has plenty of its own issues but I figured it to handle 1080p video out to a tv ok for the usual suspects like netflix, amazon, cbs, hulu, etc.


First problem I'm having is overscan and I only seem to be able to resolve it by unchecking 'maintain display scaling' and sliding the horizontal and vertical sliders down to around 60. This seems to fit, but isn't that junking up my video quality or making the gpu work a lot harder? I see nothing in the tv in options to change this, other than changing the input name from PC to xbox or cable box seemed to reduce the overscan. Its weird as the xbox 360, ps3, directv box and so forth have no overscan, so I guess its the intel gpu doing the evil overscan where nothing else does.


Second, I'm looking for any particular guidelines on any other settings that would improve the home theater experience, I have the fixed graphics memory set to 1GB and max dvmt, but not sure if there are any quality improvements that can be made through settings.


Seems like a lot of the tools that 'fix' this problem reduce resolution or are 6 years old and haven't been updated in a while.


Last, anyone else running NFL Sunday Ticket streaming through the Madden 25 deal on their htpc's? Both of mine have intel hd graphics and both look like they're going at 20fps. I tried hooking a couple of beefy android tablets up via hdmi and see the same stuttering. I see other people complaining about the quality except for ipad users with the hdmi/av connection, but directv neatly disabled that in their latest ios app. Are they really deliberately crapping on the quality of this or will a discrete gpu make it look better? I have an ati 5450 laying around somewhere, but thats an old timer.


I've been fiddling with this for days and ran out of ideas. Any help would be most appreciated. I've tried both the best driver windows update will install on its own and the latest from intels web site, same results. I used to have an older htpc with a 6450 on it and that had an overscan slider in the ati control panel that fixed the problem, but I'm not sure if that was also making the gpu work harder or reducing my image quality.
 
1 - 1 of 1 Posts
Top