AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
240 Posts
Discussion Starter · #1 ·
Hi,


I would like to know if any one ever used a BG800 Quad decoder on a BG801s,I tried an EHT from a BG800 but the crts still aren't turning on so i'm thinking it not the EHT thats wrong,Thats why I want to know if I can use a BG800 quad..the EHT from the BG800 "MAY" work but this may not be the case with the quad...


Any answers would be greatly apperciated it.


Thanks.

Jim
 

·
Registered
Joined
·
240 Posts
Discussion Starter · #8 ·
Ok...heres an update...I've made some mistakes in my last BG801s thread..


Since I am a begginer and this is my first time dealing with this I didn't know what an EHT was,I did not see the red light in the EHT I saw a red light on my Vertical Sync board(which I thought was an EHT...then Quad..) I know this is now the V Sync board because I removed it today and read the model number and did a search...V Sync is red not EHT... thinking that I had an EHT problem I bought an EHT from the BG800.. and also I turned the pots on the V sync not EHT(yet) and since I was thinking it was related to the EHT...I turned the pots on that too(Im not putting it back in) NOW I installed the new EHT board from the BG800 this EHT lights red..plsu my V sync is red...:( I think I need to buy a new EHT and a V sync...great :/


those boards are the only that light red I will do some more inspections and learn all my board numbers what the heck they are lol.



Thx

-Jim
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top