AVS Forum banner
Not open for further replies.
1 - 1 of 1 Posts

· Registered
1,384 Posts
Discussion Starter · #1 ·
Howdy all..

As have been previously mentioned, I've been trying to set up Ian's ReplayTV server ( http://www.prest.ca/RNS ).

Yesterday I tried my first poll, and my unit (RTV 3030) got screwed up. I set things up to point back to Replay but now get an "out of memory" error after the guide is downloaded. I even switched to antenna to reduce the channel count.

I tried resetting zip codes, and doing a clear guide, but it still happens. I'll probably have to do a Factory default reset, or reimage the disk.

Anyway.. what's interesting is even though the channel guide is clear, shows continue to record! What's even stranger is it records 1 hour early! (DST started Sunday, the day I played with this).

For example, my wife has "Days" scheduled to record at 1pm CxT. At noon today (1pm CST) the unit started recording a show it thought was days. The system clock, shows the correct time.

If I hit "display" on the recording, not only does it say "Days", but includes episode details. So obviously, channel guide data is still in there somewhere.

Pretty weird huh!

(potential solutions welcome, but I'm pretty sure I'll need to do the reset. The purpose of the post was to mention the strange internal behavior.)

1 - 1 of 1 Posts
Not open for further replies.