AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
235 Posts
Discussion Starter · #1 ·
Hi guys, I have a connection question for you gurus. I have a Vandersteen 2Wq subwoofer, which uses a crossover between the pre and amplifier channels and then is connected via speaker cable after the amplifier. I have recently bought a new receiver and amp (Denon 4520CI receiver that I am using to drive Fronts and Center and an Emotiva UPA-700 that I am using to drive Surround, Back and Front Height channels) and would like to use this sub with the LFE out on the receiver. Since this subwoofer only has speaker level inputs, and no LFE In, my thought was to connect from the LFE out on my amp to the spare channel on my Emotiva UPA-700 and then connect speaker cables from there to my Vandersteen sub.


It seems that this should work and not cause any issues with the sub since I will not be passing anything but the sub 120Hz frequencies, but thought I would put the question out to the masses and see if anyone can come up with any reason that this might damage my sub or other components.


Thanks in advance for any thoughts and feedback!
 

·
Registered
Joined
·
846 Posts
That amp's rising output with descending frequency is a bit odd.


It appears the amp's rise is 1st order - maybe Audyssey will compensate.


Your sub-out to amp to sub workaround should work.


Alternatively, you could get a line-level to speaker-level converter and connect the AVR's sub-out to the sub.


Either way, just cross your fingers, run Audyssey and hope it all comes out sounding good.


That sub was designed to augment a two-channel rig. But, it's a bird in the hand. So, give it a go.
 

·
Registered
Joined
·
235 Posts
Discussion Starter · #3 ·
Thanks Oliver, that is pretty much what I was thinking, I could not really think of a reason that what I was looking at would hurt anything, but I thought I would throw it out to the collective and see if anyone else had done something like this and what the experience was.


Thanks for the feedback!
 

·
Registered
Joined
·
235 Posts
Discussion Starter · #4 ·
Just a follow up here, I wired this up today and it seems to have worked just fine. The sub played and sounded great, I was able to run Audyssey against both subs and the calibration was performed successfully. I will watch a couple of movies tonight and see how things sound with both subs hooked up and see if I have any issues.
 
1 - 4 of 4 Posts
Top