AVS Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
I'm running a 35 foot HDMI from my rack to my Epson 6020UB projector. Having had the Integra DHC-9.9 working perfectly with no HDMI dropouts whatsoever, I am finding that having recently upgraded to the DHC-80.3 I am getting about 2-3 HDMI dropouts happening in a typical 2 hours movie viewing. I am almost always streaming movies in M2TS format through a PS3. I have recently updated to the latest firmware Version 1081-0800-0210-6104 as of Feb 19, 2014. I am going wired from my router to my PS3. I am also running a Darby device between my processor and display. I have had to disable deep color in order to minimize my HDMI issues since installing my Darby.


I am a bit at a loss at to why all was working perfectly (including with the Darby) in my previous DHC-9.9 setup, whereas in my current DHC-80.3, I am getting these occasional and brief HDMI drop-outs.


Any insight would be greatly appreciated.


Shawn
 

·
Registered
Joined
·
3,315 Posts

Quote:
Originally Posted by shawnmandel  /t/1519812/intermittent-occasional-hdmi-dropouts-with-new-integra-dhc-80-3#post_24407875


I'm running a 35 foot HDMI from my rack to my Epson 6020UB projector. Having had the Integra DHC-9.9 working perfectly with no HDMI dropouts whatsoever, I am finding that having recently upgraded to the DHC-80.3 I am getting about 2-3 HDMI dropouts happening in a typical 2 hours movie viewing. I am almost always streaming movies in M2TS format through a PS3. I have recently updated to the latest firmware Version 1081-0800-0210-6104 as of Feb 19, 2014. I am going wired from my router to my PS3. I am also running a Darby device between my processor and display. I have had to disable deep color in order to minimize my HDMI issues since installing my Darby.


I am a bit at a loss at to why all was working perfectly (including with the Darby) in my previous DHC-9.9 setup, whereas in my current DHC-80.3, I am getting these occasional and brief HDMI drop-outs.


Any insight would be greatly appreciated.


Shawn

If you could do a test run using shorter HDMI lengths, you will most likely find that this problem occurs because the cable is, in fact, too long. Go to Blue Jean Cable's web site and hunt for the pages discussing this. It goes on and on talking about the HDMI version changes from 1.2 to 1.3, and so on. This is very exhausting. I feel your pain. It's a shame that this is happening to such a nice system. Can you do the test using shorter lengths?
 

·
Blu-ray Reviewer
Joined
·
14,776 Posts
Greetings,


I suspect that problem rests with the Darblett in the chain. Try removing and Darblett and see if the dropouts stop.



Regards,
 

·
Registered
Joined
·
50 Posts
Discussion Starter #4
Espo77, thanks very much for your insight. I am indeed running a 35' Blue Jean cable and as such would have thought that their cables would be more resistant to such dropouts.


It is very difficult for me to test using short runs, but I suppose I could rearrange my system temporarily in order to do this test.


Thanks!

Shawn
 

·
Registered
Joined
·
50 Posts
Discussion Starter #5

Quote:
Originally Posted by Ralph Potts  /t/1519812/intermittent-occasional-hdmi-dropouts-with-new-integra-dhc-80-3#post_24410502


Greetings,


I suspect that problem rests with the Darblett in the chain. Try removing and Darblett and see if the dropouts stop.



Regards,


Yes, I suppose I could do this simple test to see if it's the Darblet playing havoc with my HDMI in the chain.


Regards,

Shawn
 

·
Registered
Joined
·
50 Posts
Discussion Starter #7

Quote:
Originally Posted by jdsmoothie  /t/1519812/intermittent-occasional-hdmi-dropouts-with-new-integra-dhc-80-3#post_24450564


You might also try connecting the Darby at the PJ input rather than the AVR output if not already doing so.

jdsmoothie,


Thanks for your response. I will also try to see if I could move my Darblet from AVR output to PJ input.

Shawn
 

·
Registered
Joined
·
50 Posts
Discussion Starter #8
Okay, it appears to be neither the Darblet nor the log HDMI cable run. I've replaced my Integra DHC-80.3 processor with my older DHC-9.9 and I no longer have the HDMI handshaking issues streaming via my PS3.


Incidentally, it was just the video signal that was dropping for a few seconds while the audio was still playing. In addition, the problem is ONLY occurring when I stream via my PS3 slim. The HDMI signal is solid in any and all other situations. So, I don't think it is related to the long run HDMI from my PJ.


What does the above observation mean? Is it a problem with the firmware of my new DHC-80.3 processor?


Thanks,

Shawn
 

·
Registered
Joined
·
50 Posts
Discussion Starter #9
So I purchased the DVDO Quick6 HDMI switcher. So far no dropouts. Will update if issue is resolved.


Regards,

Shawn
 
1 - 9 of 9 Posts
Top