AVS Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
This is a complex multi question kind of thread so bare with me and thanks in advance for your opinions. Here is the set up; 4228 in attic w/ 9521A upsidedown along w/CM7778 going directly into an HD-300. I have programmed the direction for different stations accordingly and understand that on any given day I might have to tweak a few degrees in either direction for optimal reception, however recently I have noticed that my programmed settings for the stations are way off, meaning if it was set at let's say 25 deg. and it's been working for the past two weeks or so maybe longer, now I have to continue to tweak until I get good reception and wind up at something like 60 deg. , So I program again and then the next day I have to go back and start all over again. The HD-300 does not seem to have any major problems other than an occasional audio drop off and bad reception on fox-DC, so I am considering myself very lucky. I did have the sammy 160 and this never happened. The rotor has been set up now for about 3 months, I have tried the sync option a few times and it has not helped. I will go back to the attic and start from scratch, but would like to hear from some of the experts before I spend another day in the cold dark attic. 20112 is the zip and here are the rest of the toys; Sony KE-32TS2U / Denon AVR-3300 / Toshiba DVD SD-3205.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top