AVS Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
215 Posts
Discussion Starter #1
I am playing around with this card on my test system (W2K 600MZ AMD). It works great with Dscaler, but I cannot get Power VCR to work; it starts up and seems to hang - CPU utilization goes to 100% and I have to kill the program. I have tried it with and without the patch from the Cyberlink site.


The Cyberlink and IO Magic support sites are no help...any ideas?
 

·
Registered
Joined
·
215 Posts
Discussion Starter #3
Thanks dsrush...and welcome to the forum!!!


I'll have to try this on my main HTPC which is ME...all we need now is stereo!!
 

·
Registered
Joined
·
1,608 Posts
I've got it on my other PC using ME and it hangs all the time. I have to uninstall and reinstall to get it to work again. A real pain with that long serial number :mad:.

It's a video or audio driver conflict or possibly the mobo being an Apolo Pro 133 VIA chipset. I don't care. I've uninstalled it for the last time and am just using Dscaler :). The recording feature has always been jerky anyway, even when it was working.
 

·
Registered
Joined
·
184 Posts
Actually I think PowerVCR requires WDM drivers instead of VFW I believe only... No thank you till they get wdm to do 720x480 with bt848/878.
 

·
Registered
Joined
·
660 Posts
The Tweaked Generic WDM Drivers at IULAB will do 768x576. They work great with the IOmagic card. Highly recommended.


Cheers

EAS
 

·
Registered
Joined
·
215 Posts
Discussion Starter #7
I downloaded the tweaked drivers mentioned above, and after some fiddling was able to get the right combination installed.


While I was there I noticed a shareware VCR application specifically written for W2K, so I tried it. I get the same "hanging" behavior with this application as I do with PowerVCR that came with the IO Magic card. I am now beginning to feel that I have something wrong with my OS install. I have SP2 and all other updates installed, and there are no conflicts or other problems in Device Manager.


Any ideas or suggestions out there?


As as an aside, I read somewhere that Dscaler does not need a driver at all as it loads its own on startup. As part of the fiddling I mentioned above, I tried to run Dscaler without any drivers, and all I got was an error message, and it would not run. Once I installed the tweaked driver, I seem to have improved performance in Dscaler, but that was not a thorough test...
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top