AVS Forum banner

Status
Not open for further replies.
1 - 20 of 44 Posts

·
Registered
Joined
·
201 Posts
Discussion Starter · #1 ·
I happened to notice a lot of network activity on my Internet connection and made a guess it was a Replay software update. Not sure if it was or not but there are now IR Blaster codes listed for Samsung! So far the 5040 seems to work fine with the SIR-TS160. For DirecTV at least. There are two codes listed and the first one works for me.
 

·
Registered
Joined
·
129 Posts
I guess this would make this THE hd stb to hook up to replay as you can watch a show in HD while recording through Svid on replay. Man I just got the hughes box for 399.00 brand new, looks like it goes back when I can find me a openbox 160 or a 10% off coupon. Am I correct about this receiver outputing to two differant outputs at once?
 

·
Registered
Joined
·
201 Posts
Discussion Starter · #5 ·
And for all you 16:9 fans, it outputs a 16:9 image from the s-vid when watching HD. Makes a great "Anamorphic" DVD.
 

·
Premium Member
Joined
·
278 Posts
Quote:
Originally posted by sprocto4
I happened to notice a lot of network activity on my Internet connection and made a guess it was a Replay software update. Not sure if it was or not but there are now IR Blaster codes listed for Samsung! So far the 5040 seems to work fine with the SIR-TS160. For DirecTV at least. There are two codes listed and the first one works for me.
Hi...sent you a PM but if you don't get it here's my question.


SO WHAT ARE THE CODES?


According to the Chief Engineer at Samsung, there are none, currently for the TS 160 and the 5040. Obviously I'm encouraged by your post and hope you'll tell us all what the codes are.


Thanks...
 

·
Registered
Joined
·
201 Posts
Discussion Starter · #7 ·
I don't recall the actual numbers, I have posted them in another thread some time ago. However, the last time I looked there were only 2 to choose from and they both work. Just select Samsung as the manufacturer when setting up IR for a satellite receiver.


If that doesn't do it, I will look up the code I have been using when I get home.
 

·
Registered
Joined
·
48 Posts
For the TS-160, you can use the Samsung codes 7110, or 7110A, which are included in an update released about a month or so ago by Replay. It's what I use for my setup. The "A" version uses an "enter" command when changing channels.
 

·
Registered
Joined
·
186 Posts
There definitely are new SAMSUNG codes added. There are four total.


7110

7110A

7111

7111A


Sprocto, which code works well for you on the SIR-160? Please post here as well as PM me. If all of the 7xxx codes aren't listed, they will be by Friday.


Lyndon
 

·
Premium Member
Joined
·
278 Posts
Quote:
Originally posted by JustLyndon
There definitely are new SAMSUNG codes added. There are four total.


7110

7110A

7111

7111A


Sprocto, which code works well for you on the SIR-160? Please post here as well as PM me. If all of the 7xxx codes aren't listed, they will be by Friday.


Lyndon
Sorry, but what's the "magic" to Friday? And WHERE will they be listed?
 

·
Premium Member
Joined
·
278 Posts
Quote:
Originally posted by sprocto4
Blitz-


Have you tried the existing Samsung codes??
In a word...YES. Am looking at the Code Set Selection right now and it asks me to test 7110, 7110A, 7111 and 7111A...but none turn on the DirecTV Samsung 160 receiver.


Now just so I got this right...and I might not...I only know enough to be dangerous...anyhow, the IR Blaster is connected to the back of the unit properly but then the screen says to make sure: * The adhesive end of the IR blaster is affixed directly over the IR detector on your DirecTV receiver.


Question: It's the "affixed directly over the IR detector on your DirecTV receiver" that's got me a bit confused. I don't see anywhere on the front of my 160 that says anything relative to the IR dectector. I put it on the front assuming it's purpose is to pick up the transmitted signal from the Replay remote...correct?


Assuming I've got that correct, and I think I do, then I'm dumb(founded). You (JustLyndon) say the above mentioned "codes" are, indeed, THE codes. Samsung tells me no such codes exist yet for the 160 that are compatible to the Replay 5000 series.


Hopefully you can understand my frustration. Thanks for helping and let me know anything else you can think of.


PS and, yes...I went through each and every code offered on the Replay menu...none work.
 

·
Registered
Joined
·
186 Posts
The on off test might not work. Another user said 7110 worked for changing channels on his 160.


Not all satellite and cable boxes respond to discrete on and off codes. That means that even though the on/off test fails, the channel change will still work. So, either your box doesn't respond to discrete on/off codes or we don't have the correct discrete codes for your box.


Lyndon
 

·
Registered
Joined
·
201 Posts
Discussion Starter · #14 ·
You have the right codes. I suspect you have the blaster in the wrong spot. The flip down door on the 160 has a grid like area on the right side that allows the light to hit the IR receiver. Place the IR blaster in the middle of this spot. The test on the Replay will work when everything is correct. If you still have trouble, I will post a pic of my location.
 

·
Registered
Joined
·
6,497 Posts
Quote:
Question: It's the "affixed directly over the IR detector on your DirecTV receiver" that's got me a bit confused. I don't see anywhere on the front of my 160 that says anything relative to the IR dectector. I put it on the front assuming it's purpose is to pick up the transmitted signal from the Replay remote...correct?
Not! Read sprocto4's suggestion. The IR blaster transmits the channel change signal TO the 160.
 

·
Premium Member
Joined
·
278 Posts
Quote:
Originally posted by BaysideBas
Not! Read sprocto4's suggestion. The IR blaster transmits the channel change signal TO the 160.
Thanks sprocto4 and BaysideBas...I finally feel like I'm making some progress. Unfortunately, after moving the "bulb-like" IR blaster onto the front panel, grid located on the right side...it still failed to make the Sammy 160 turn on.


Part of the problem is my own ignorance...even after reading the manual. I've never owned a ReplayTV product so I am unfamiliar with the technology.


Let me ask you a question...after put the "blaster" over the grid, my Sammy remote wouldn't work. Here I go with another assumption but is it because the "blaster" is blocking the signal from the remote to the 160?


If so, does this then render my Sammy remote useless to change channels...assuming I ever get this ReplayTV 5040 up and running? Is that the whole idea?


Any other ideas would be appreciated...thanks.
 

·
Registered
Joined
·
201 Posts
Discussion Starter · #17 ·
Ok, silly question, have you removed the liner from the adhesive on the IR blaster?


Your Sammy remote should still work fine.
 

·
Premium Member
Joined
·
278 Posts
Quote:
Originally posted by sprocto4
Ok, silly question, have you removed the liner from the adhesive on the IR blaster?


Your Sammy remote should still work fine.
I sent you a PM...hoping we can talk via phone. Anyhow...like derrrrrrrr on me. No, I had not taken the adhesive off of the Sammy but do not know exactly what you mean by the "liner from the adhesive on the IR blaster".


Yes, I took off the adhesive so it sticks to the "grid". Do you mean that or something else?


If this is what you mean...the code does still NOT turn my receiver on....and even after going through each available code AGAIN.


PS I really did assume a clear/protective adhesive was on the Sammy cover but I kept pulling on it to no avail and thought it just didn't have one and that's what it was suppose to look like. After your last post...I tried again and after continuous picking at it, saw that indeed there was a protective clear cover and removed it.

EDIT Sorry for the edit but my Sammy remote still will not work if the "blaster" is covering up the "grid" that you said I need to adher it to. So, either I'm still not adhering it to the right area on the Sammy cover or whatever...I just don't know. Sorry to be so ignorant...I just don't know what to expect...I'm the type that if you show me once I get it but until then am lost. Thanks for hangin' in there with me.
 

·
Premium Member
Joined
·
278 Posts
Quote:
Originally posted by sprocto4
You have the right codes. I suspect you have the blaster in the wrong spot. The flip down door on the 160 has a grid like area on the right side that allows the light to hit the IR receiver. Place the IR blaster in the middle of this spot. The test on the Replay will work when everything is correct. If you still have trouble, I will post a pic of my location.
Ok...please post the picture. Thanks
 
1 - 20 of 44 Posts
Status
Not open for further replies.
Top