AVS Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
I have a panny CT-32HX41 and when purchased I noticed remotes had to be pointed at the IR window in order to work all the time. Was slightly better when I got a new Pronto, but still not great.


I have since gone all Xantech and figured my problems would be solved having a IR x-miter stuck on the TV IR window. I was wrong.


I still have trouble with IR commands with the TV. I know the Xantech is picking up the commands, I have blink LEDs. Here is what I have tried without any real progress. Anyone else have the same problem or better yet, solutions?


I have tried using the Xantech black mouse shield.

I have removed the mouse shield.

I have tried turning the x-mitter over to point the high power side at the window under the mouse shield.

I have tried placing the x-mitter on other areas of the pickup window.

I have modified macros to increase delays between IR commands.

I have tried shorter delays.

I have tried to put all TV commands first in macro commands.


Still there are good days and bad. Sometimes it will take 8 tries to get the TV to turn on or change channels. Better in a dark room, but not by much.


Any ideas? When I first got the Xantech setup, it worked great for a month or so. Now those one button macros often include me getting up to press the power button on the TV and try it all again.


Maybe I need to cover the other Xantech x-mitters. They might be bouncing off the back wall and into the eye again???


Thanks!
 

·
Banned
Joined
·
3,403 Posts
AVS forum WebTV users like myself can't see your jpg at all. My movie page is made to fit any size HDTV in the world. Not all of us are computer users, sorry what I can't see, I can't help on.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top