AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
267 Posts
Discussion Starter · #1 ·
Hi,


I purchased a pair of Radio Shack wireless IR extenders.


I've used these a lot in the past (the old pyramid design).


They are working well with other remotes, but if I use a Scientific Atlantic cable box remote control it will only work if the remote is about 1 foot away from the extender. Other remotes work fine with the extender from across the room.


I've never seen this problem before. I've tried new batteries, bring the receiver closer to the cable box, testing that the remote works fine from across the room directly with the cable box, tried a generic remote control, tried copying the remote on a learning remote. But everything acts the same.


If the remote is sending Scientific Atlantic codes the remote must be about a foot away!


Any ideas at all on why this is, and, of course, how to correct it?


Thanks for any help :)
 

·
Registered
Joined
·
1 Posts
Here is what I have experienced:


The older Radio Shack pyramids seen to work while the new ones have issues. When my new ones weren't working, I borrowed some of the older ones from a friend and they worked just fine.


Some SA boxes work and some don't. My first box worked fine (don't recall the model), my SA8000HD did not work, my first SA8300HD worked (but had another issue - so I returned it), my second SA8300HD does not work. By not working I mean you have to be really close to the transmitter.


Like you, I also tried different remotes, like the harmony, but it made no difference. It appears to be an interaction between the receiver and the extender only.
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #3 ·
Thanks very much!


I will try to get a hold of the older version!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top