AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I just got a 5004 installed (fantastic picture) using a Sony DA1ES to switch two component and two composite sources. I have been seeing an irritating oddity when watching both the component sources (Panasonic DVD and Samsung HDTV receiver). On occasion, it seems on some scene changes where the screen goes 'black', the Fujitsu hiccups, putting up its little on-screen icon showing 'video' and 'comp. video'.


Now, the Fujitsu is configured with composite as the selected input, but component as the 'priority'. This has the effect of selecting component so long as the panel detects a video signal on the component BNC inputs.


Has anybody else seen the problem? I'm thinking maybe the panel 'loses' track of the component signal on these black breaks in the source material, thinks about reverting to composite, then notices there's really still component input and gives its little show. Could this be?
 

·
Registered
Joined
·
70 Posts
My Fujitsu 4242 does this too, and it also happens if the scene goes all white. I quit using auto-switching and obtained discrete IR codes for setting the inputs on my Pronto, so when I select a source on my preamp the display also switches.


In my opinion it's a bug that the firmware doesn't wait a few seconds before assuming a new input and switching.


Sort of related, you'll notice with component input the display looses sync for a frame if the scene suddenly goes completely black or white.
 

·
Registered
Joined
·
33,553 Posts
I've got 2 component sources switched via my AV receiver. I have no problem during that switching process. My other input is VGA for which I have a macro on my Home Theatermaster MX500. Additionally I have no priority setting engaged on my 5004. If you can avoid that priority setting on the Fujitsu, it sounds like you'll be better off.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top