AVS Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
I have had a Samsung 56' DLP set for about 2 years now. Almost since I bought it, the set has had an odd intermittent issue which I can find no mention of online. I thought I'd throw it out to the community at large to see if I have a possibly broken set or if this is a 'known' issue.


The issue is this: Occassionally, when I turn the set on, the image on the screen will be scrambled, with 5 or 6 vertical bars running from top to bottom, equally spaced across the screen. Onscreen menus will also be 'sliced' and scrambled. Color is there, but the picture looks as if it has been thrown in an onion chopper and reassembled randomly across the screen. This condition will sometimes disapear with a powercycle. Sometimes, I will need to leave the set off for a few minutes before it goes away.


Early in my ownership, I called the shop a couple of times to look at it. They did not recognize the problem based upon my description, and of course the set was fine by the time they got here. It really has been a minor issue for the last 2 years, but the extended warrantee I purchased is ticking down, and I am curious if it could develop into somthing more once the clock runs out (although I suspect it would have by now if it was going to... don't want to push my typically bad luck tho).


Thanks for any info you can give me.


-S.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top