AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1,000 Posts
Discussion Starter · #1 ·
I cant seem to disable autoexec.bat in the msconfig window. I uncheck the box and when i click apply, it automatically rechecks itself.


What's happening? A ghost in the machine?
 

·
Registered
Joined
·
4,310 Posts
Hi Karos:


___What versions of Windows are you using? What non-Windows initialization program is trying to launch from it by the way? When looking at mine, I have the std. command.com locations, windows directory, windows boot directory, prompt, temp, and paths. There should be nothing else and if so, you can edit your autoexec.bat file directly.


___Good Luck


___Wayne R. Gerdes

___Hunt Club Farms Landscaping Ltd.

___ [email protected]


------------------

New E-Mail address for the time being ... [email protected]
 

·
Registered
Joined
·
1,000 Posts
Discussion Starter · #3 ·
windows98se. I purposely deleted the entries to see if that could be the problem. Still, in the msconfig window, the autoexec.bat window shows a little pencil icon in the left margin. When I uncheck the autoexec.bat checkbox in the General window under selective startup, MSConfig still reinserts the checkmark when I click apply. I need an exorcist.
 

·
Registered
Joined
·
1,716 Posts
Karos,


I had similar problems. Even when msconfig showed the file as empty, DOS programs would still run.


I then went and cleared the contents of autoexec.* files. msconfig once gave me an error because it was looking for *.tsh. In other words, it may not be using the BAT files themselves. It may be using autoexec.tsh, config.tsh...


Once you clear those files, you will find that Windows boots a LOT faster.




------------------

Rich
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top