AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
468 Posts
Discussion Starter · #1 ·
ATI 4670

Catalyst 10.2

All Avivo Color settings at default.

Application Controlled checked.

Pixel Format YCbCr 4:4:4

Dynamic Range - Limited 16-235.

ISF Calibrated Mits HC5000 Projector.


Using these settings I see the black.jpg and white.jpg images attached to this post.


Basically, I see flashing bars in the AVS Calibration DVD for brightness/black all the way to 0. For contrast/white, I see flashing bars all the way up to 255.


Should I now calibrate white and black levels to 16 and 235? Or, should I see bars flashing all the way to 0 and all the way up to 255?


Please help.

 

·
Registered
Joined
·
468 Posts
Discussion Starter · #2 ·
Please help.


Do I need to adjust contrast / brightness? Is this what the graph should yield.


I see people talking about btb and wtw like its necessary. Am I setup correctly?
 

·
Registered
Joined
·
2,020 Posts
You shouldn't see blacks darker than 16 or whites lighter than 235. For e.g. 16 should be indistinguishable from 15, 14, etc.; so calibrate it so that 16 blends and 17 is barely visible.
 

·
Registered
Joined
·
468 Posts
Discussion Starter · #4 ·
I see, so, basically I have verified that my display is passing btb and wtw but now I need to adjust brightness and contrast to the corrrect points?
 

·
Registered
Joined
·
2,020 Posts

Quote:
Originally Posted by mkedda /forum/post/18198028


I see, so, basically I have verified that my display is passing btb and wtw but now I need to adjust brightness and contrast to the corrrect points?

Yes.
 
1 - 5 of 5 Posts
Top