AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter · #1 ·
Any JVC DILA HD Projection TV users out there...


About 10 days ago, i purchased a new JVC DILA HD-61Z456 from a local B&M.


As i watch it, I feel that i see some kind of texture to the picture, and it is not as smooth as my HD projector. I have tried HDMI, and Component Video; at 720p and 1080i; with two different sources (Sat DISH, and an upconverting DVD player). Now, this texture is not exactly overtly "pixel-y" or digital, but feels more like a screen texture (funny thing is that the screen surface, atleast, is smooth and not textured). Its almost as if there is a tectured film over the screen. It is most noticable in SD; but even HD, i see it.


Called JVC, and they did not have any ideas...except get inhome service.


Any of you have any ideas? How is your experience? Is the picture smooth. lightly textured, or do you see any pixel/texture-y type of image? Any difference between HD vs SD sources?


Obviously, I would not want to return this.


Many Thanks


Rick
 

·
Registered
Joined
·
346 Posts
I see the same. And unfortunately so does my wife. Also check almost all reviews on JVC's LCOS series last couple of years. Nearly all mention the screen texture. It is referred to on here as SSE (Silk Screen Effect).
 

·
Registered
Joined
·
104 Posts
Discussion Starter · #4 ·
I am having a service guy coming on friday to look at this...and see if there is any fix. I agree, for some of us it is like DLP rainbows...drive us crazy. Will let you know if he has any magic formulaes.


BTW, I just came to a relatives home, and he has a Samsung DLP, 56"....and it has similar characteristics, just not as pronounced as the one on JVC.


Given the price to value, I will need to learn to like it



sprocto4: Did you buy this at a B&M or online?
 

·
Registered
Joined
·
201 Posts
I went back to best buy and all the RPTVs had alot more SSE that my current Hitachi CRT RPTV. I can notice it a bit on my old set with bright white images. On the JVC, I notice it on just about everything. I am referring to the HD-61FN97 model set. I plan on trying the 58" Panasonic plasma next.
 

·
Registered
Joined
·
104 Posts
Discussion Starter · #6 ·
Local service guy came out, said that its marginal on HD images...so will replace a board (not sure which one) and see if it works. Will see if i can replace the unit, as it is still in 30 day return window.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top