AVS Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Any clue why I seem to randomly get this screen? The only way I know how to get rid of them is by toggling the projector ON/OFF.

3118890
 

·
Premium Member
Joined
·
956 Posts
You need to get with your dealer, regarding exchanging your projector.
Yes I concur, there is no way around it. Personally, I would ask for a replacement, not a repair, as Mike stated.

I had the same issue on my previously owned NX5, it became progressively worse. I believe it requires a Board replacement.

Peace and blessings,

Azeke
 

·
Super Moderator
JVC RS4500 | ST130 G4 135" | MRX 720 | MC303 MC152 | 6.1.4: B&W 802D3, 805D3, 702S2 | 4x15 IB Subs
Joined
·
10,386 Posts
He’s had it a while and just installed it. It will get swapped out.
Are we saying that JVC knows what the problem is and new projectors off the line no longer have this issue?
 

·
Super Moderator
JVC RS4500 | ST130 G4 135" | MRX 720 | MC303 MC152 | 6.1.4: B&W 802D3, 805D3, 702S2 | 4x15 IB Subs
Joined
·
10,386 Posts
I would sure as hell HOPE that new projectors off the line no longer have the issue !!! Its not like its only been a few months since the "N" series release !! :rolleyes:
Yea, I'm with you. Perhaps they deem it as it only happens so rarely they handle it via warranty. I considered the green line issue an outright crisis.
 

·
Registered
Joined
·
140 Posts
I have an NX7 with a very similar problem, dozens of black vertical lines that appear every once in a while. After seeing this thread I called JVC and they told me the 3.5 firmware update contains a fix for this problem. I'm pretty sure I'm on 3.1 so I will do the update and see if the lines return.

Does the 3.5 firmware really fix this problem?

Thanks,
Steve
 

·
Super Moderator
JVC RS4500 | ST130 G4 135" | MRX 720 | MC303 MC152 | 6.1.4: B&W 802D3, 805D3, 702S2 | 4x15 IB Subs
Joined
·
10,386 Posts

·
Premium Member
Joined
·
2,405 Posts
I have an NX7 with a very similar problem, dozens of black vertical lines that appear every once in a while. After seeing this thread I called JVC and they told me the 3.5 firmware update contains a fix for this problem. I'm pretty sure I'm on 3.1 so I will do the update and see if the lines return.

Does the 3.5 firmware really fix this problem?

Thanks,
Steve
NO !!
 

·
Registered
Joined
·
140 Posts
Funny the JVC person on the phone said it does. But I'm sure they have a checklist to go down before ordering service/replacement, and one of those items is "running latest firmware." I updated firmware today, now I have to wait for the nasty black lines to show up again...

Steve
 

·
Premium Member
Joined
·
2,405 Posts
Funny the JVC person on the phone said it does. But I'm sure they have a checklist to go down before ordering service/replacement, and one of those items is "running latest firmware." I updated firmware today, now I have to wait for the nasty black lines to show up again...

Steve
I can assure you... i have an N5 here running the "Latest" firmware and it has the "Stripes" issue before you can finish a full length movie. I know of several other N series running the "Latest" firmware and guess what ? "Stripes" :rolleyes:
 

·
Premium Member
Joined
·
1,325 Posts
Funny the JVC person on the phone said it does. But I'm sure they have a checklist to go down before ordering service/replacement, and one of those items is "running latest firmware." I updated firmware today, now I have to wait for the nasty black lines to show up again...

Steve
I had that same issue & JVC rep told me to update it to 3.50 and it mite fix this issue. I promise you that it won't fix the vertical line issues you need to send it in and get it fixed by JVC or it will get worst.
 
  • Like
Reactions: Archibald1

·
Super Moderator
JVC RS4500 | ST130 G4 135" | MRX 720 | MC303 MC152 | 6.1.4: B&W 802D3, 805D3, 702S2 | 4x15 IB Subs
Joined
·
10,386 Posts
Funny the JVC person on the phone said it does. But I'm sure they have a checklist to go down before ordering service/replacement, and one of those items is "running latest firmware." I updated firmware today, now I have to wait for the nasty black lines to show up again...

Steve
yea if you're impatient just tell them it happened after you updated.
 
1 - 19 of 19 Posts
Top