AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
198 Posts
Discussion Starter · #1 ·
I have two 5040's in the house on the same network. I'd like to be able to transfer shows between them, but when I try to enter my internet serial numbers, neither recognizes the other. First of all, is there a reason this wouldn't work? Secondly, if not, can someone try adding me to their address book, just to be sure it's working at all?


Here's my info:


RTV1: 00004-54831-67961

RTV2: 00004-54831-35537


Let me know if you encounter problems. I haven't set up IVS since getting the 5040s (worked fine on my 4504), so I'm not positive I'm all set up yet. I do have the respective ports forwarded in my router, so I think I should be ok...


Thanks!


Eddie
 

·
Registered
Joined
·
2,544 Posts
It's broken tonight. Check the threads here to see when it's fixed.
 

·
Premium Member
Joined
·
4,316 Posts
The servers at Replay are down for myplaytv and IVS. If you don't know, they have the listing of which Internet ID (the xxxxx-xxxxx-xxxxx number) corresponds to what IP address and port. So, they need to be up to hand them out. After that, your two units can talk IVS. But they need the Replay servers for the first step.
 

·
Registered
Joined
·
8,143 Posts
eappell, the other thing is if you really want to IVS between the two replays on a LAN your router has to support loopback.


There's a thread here I started a topic with the title starting "Lyndon" and something about routers for IVS on LAN.
 

·
Registered
Joined
·
198 Posts
Discussion Starter · #7 ·
Hi Jeff,


I wasn't aware of that requirement, and am not sure if my router does support loopback... I'm using a Linksys BEFW11S4. I tried searching for that thread, but haven't been able to find it. I just did a search on all of your messages, but no dice... Can you fill me in, or point me to the thread?


Thanks!


Eddie
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top