AVS Forum banner
Status
Not open for further replies.
1 - 20 of 24 Posts

·
Registered
Joined
·
238 Posts
Discussion Starter · #1 ·
Are the IVS servers down?


I cannot send to anyone or receive. I cannot add anyone to the address book either. Asked a couple of other rtv users and they are having the same problems.
 

·
Registered
Joined
·
371 Posts
I've been trying to send a show to my brother since Sunday, and he keeps getting "0%; There is a problem with the Internet connection" (or a reasonable facsimile).


I thought we screwed something up, since it was each of ours first attempt at IVS.
 

·
Registered
Joined
·
95 Posts
I tried to send a show to two other people and couldn't contact either of their units. Since I couldn't get either of theirs I assumed the problem was mine and asked for a test clip to be sent to my three units and was told by two others that they couldn't contact any of mine. I just thought that it confirmed that it was a problem on my end but now I'm starting to wonder.
 

·
Registered
Joined
·
33 Posts
I was able to add a Replay to the address book on a new Replay (REPLAY#1) on Saturday, 9/20 and que a show for sending. On Monday, 9/22 I was able to Accept the qued show from (REPLAY#2), however it did not complete (24% and stopped) and got serveral network error messages during the send. In addition, I was not able to add REPLAY#1 to REPLAY#2 address book.


This morning I tried to add REPLAY#1 and REPLAY#2 to REPLAY#3 address book and was not successful. It seemed to error very quickly -- i have previously sent shows to other replays on REPLAY#2 without a problem.


Anyone know what is going on?
 

·
Registered
Joined
·
371 Posts
A,


What specifically are the network errors you are getting?


BTW, I'm also in NJ. Are you using Verizon DSL or Optimum Online for your broadband access? I'm on VDSL, and my brother (whom I am trying to send a clip to) is on OO.
 

·
Registered
Joined
·
33 Posts
Antnjen,


REPLAY#1 is on Verizon DSL in City Island, NY. REPLAY#2 and #3 are on the same internal network over Optimum Online in Bergen County, NJ. REPLAY#1 is a new install and I have never sent a show over Verizon DSL before.


I am not infront of the unit, however, the error message states something to the affect of "Network errors are preventing .... check network configuration."
 

·
Registered
Joined
·
33 Posts
I am at REPLAY#1 this evening and have removed REPLAY#2 from the address book and then attempted to add REPLAY#2 again. It errors with ".. remote ReplayTV could not be contacted...".


I looked through some of the postings in the Yahoo ReplayTV sharing forum and other folks have indicated that they are also having problems sending shows that they were previously able to send to.


I decided to call Replay tech support. I talked to 1st level support and they did not indicate that they were having any issues with the IVS.


However, they did mention that both units must be on the same software version and that not all units have gotten the 110 upgrade.


REPLAY#1 (NY) is on 110. I will need to check REPLAY#2 & #3 (NJ) on Thursday to see if they are on the correct version.


Can anyone verify that they are on software version 110 and send me at test clip this evening to:


ID: 00004-54831-42231.
 

·
Registered
Joined
·
9,578 Posts
It's not the software version. The IVS RDDNS server machine is responding

to pings but the server process is not responding.
 

·
Registered
Joined
·
2,544 Posts
I'm getting the same error: super-fast change to "could not contact". I'm sure it will fix itself at some point.
 

·
Registered
Joined
·
606 Posts
Quote:
Originally posted by audiolocator
myreplaytv.com is down too
I found this out today and tried e-mailing DNNA CS about it. They send me a nice little auto reply telling me to read their FAQs. That was pretty frustrating. When I replied to that e-mail, they auto replied again with the same generic auto reply. I understand that they want to send out a confirmation that they received my e-mail and that they don't want to have to answer every single question (especially those that are in the FAQs) 20 times a day, but this practically insulting. There was an option in the second response to e-mail the problem directly to a CSR, so I used that. No response as of yet.


Haven't tried IVS since I tested it the first week I had the unit, though I did buy it at the beginning of summer when the season ended.
 

·
Registered
Joined
·
248 Posts
I haven't been able to send a show for a couple of days now. Was working fine before then. Has anyone sent/received a show recently?
 

·
Registered
Joined
·
253 Posts
Phew! I thought it was just me!


Well, now I can stop looking, and relooking into my network setup - hopefuly this will be fixed REAL SOON!


-John
 

·
Registered
Joined
·
33 Posts
Perhaps time for some of us to reverse engineer the IVS protocol and create an open source server replacement? Has this already been done somewhere?.. It may be possible that Replay is deciding to discontinue the internet sharing for copyright/liability/other reasons. Shutting down their IVS "meet me" server as the case seems to be, would do it.


An open source IVS system and patch to the RTV units to make them use it mignt needed to ensure internet sharing never goes away for good... ?


-L
 

·
Registered
Joined
·
4,546 Posts
Quote:
Originally posted by lostboy
Perhaps time for some of us to reverse engineer the IVS protocol and create an open source server replacement? Has this already been done somewhere?.. It may be possible that Replay is deciding to discontinue the internet sharing for copyright/liability/other reasons. Shutting down their IVS "meet me" server as the case seems to be, would do it.


An open source IVS system and patch to the RTV units to make them use it mignt needed to ensure internet sharing never goes away for good... ?


-L
Holy sh** - the original lostboy. One of the first people to hook up their Replay hard drive to their PC and see what was going on.


Although Replay has removed IVS & commercial advance from the new models they have said that they would not remove IVS from any legacy units. According to ReplayRichard the server that takes care of IVS and myreplaytv.com crashed. They are supposedly resoring it from tape but it sure seems to be taking a while.


As for reverse engineering you should take a look at some of the work done by JTL (who has pulled a lostboy/sean riddle & vanished), Lee Thompson and a few others.

http://www.molehill.org/twiki/bin/view/Replay/WebHome
 

·
Registered
Joined
·
9,578 Posts
Quote:
Originally posted by lizard_boy
They are supposedly resoring it from tape but it sure seems to be taking a while.
Someone probably convinced them to do a low level format on the new drives. :)
 

·
Registered
Joined
·
33 Posts
Quote:
Originally posted by lizard_boy
Holy sh** - the original lostboy. One of the first people to hook up their Replay hard drive to their PC and see what was going on.
Yup same lostboy. I'm kinda ADHD I guess - I get interested in stuff when its new and nobody knows how to do it. Once it goes kinda mainstream I get bored with it and go on to other stuff.. sorry :)

Quote:
Although Replay has removed IVS & commercial advance from the new models they have said that they would not remove IVS from any legacy units. According to ReplayRichard the server that takes care of IVS and myreplaytv.com crashed. They are supposedly resoring it from tape but it sure seems to be taking a while.
Yes it sure does. As the owner of an ISP, I know what its like when a server goes down and zillions of customers call in. It is one reason we take great care to have good near-line backups of stuff. 2+ days downtime is amazing to me, frankly. But, it may have value in reminding us all how fragile the IVS actually is. One court order to RTV to shut down their "napster" service.. and we're all screwed IVS wise.

Quote:
As for reverse engineering you should take a look at some of the work done by JTL (who has pulled a lostboy/sean riddle & vanished), Lee Thompson and a few others.

http://www.molehill.org/twiki/bin/view/Replay/WebHome [/b]
Indeed, I will check it out. Thanks. I'm definately out of date on this stuff nowadays.


-L
 

·
Registered
Joined
·
983 Posts
figures....the first time i try to use IVS w/ someone and it's down :(.


sturmie
 

·
Registered
Joined
·
457 Posts
yeah, I haven't needed to IVS for several months, but we lost power for five days due to the hurricane and missed two premiers: survivor and raymond. The guy who has raymond can't send it to me.


I come by AVS to see if anyone else was having problems and found this thread.
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top