AVS Forum banner
1 - 17 of 17 Posts

· Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
I get jumpy playback of .mkv. It's not noticable 75% of the time, but any scene that has the camera sweeping a large panorama, for instance, it appears to skip slightly as the camera moves across the scene.


I have the combined community codec pack installed as well as the following hardware with all current drivers:


# CPU: Athlon X2 4850e ADH4850DOBOX 45W Brisbane 2.5GHz Socket AM2+

# MOTHERBOARD: GIGABYTE GA-MA78GM-S2H AMD 780G chipset microATX

# GRAPHICS: ATI Radeon HD 3200 (integrated in the motherboard chipset)


I have this problem both on my HTPC with Vista Ultimate x32 with all recent updates installed, and on my main computer with XP SP3.
 

· Registered
Joined
·
1,814 Posts

Quote:
Originally Posted by npeters /forum/post/15527661


I get jumpy playback of .mkv. It's not noticable 75% of the time, but any scene that has the camera sweeping a large panorama, for instance, it appears to skip slightly as the camera moves across the scene.


I have the combined community codec pack installed as well as the following hardware with all current drivers:


# CPU: Athlon X2 4850e ADH4850DOBOX 45W Brisbane 2.5GHz Socket AM2+

# MOTHERBOARD: GIGABYTE GA-MA78GM-S2H AMD 780G chipset microATX

# GRAPHICS: ATI Radeon HD 3200 (integrated in the motherboard chipset)


I have this problem both on my HTPC with Vista Ultimate x32 with all recent updates installed, and on my main computer with XP SP3.

judder?
 

· Registered
Joined
·
1,375 Posts
On ATI cards it is known as 3:2 pull down or similar. In CCC go to avivo settings and enable automatic deinterlacing and check pulldown detection. I belive the 4xxx cards have mor options to do this.


BB
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top