AVS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
What's up guys- I haven't plugged it in yet. Should I get the firmware update onto a usb drive and stick it in and then plug it in with nothing hooked up to it? Should I hook it up to my 5.1 system with the usb drive in it and then plug it in? Should I just follow the quickie sheet directions (hook everything up and plug it in)? I unpacked it 5 minutes ago and don't know what to do with the thing yet. I haven't read the cd (owner's manual) yet. I'll get through it and get it all set up, but any first time setup quirks that are invaluable that you guys know about, I would love to hear about. Thanks.
 

·
Registered
Joined
·
676 Posts
a 1020 what is that. sony?

if it is you are posting on a forum where most use a much higher end AVRs.

so you may not get much for a response..........

if it is a sony then you have to search out your speaker set up.

5.1 might look like 3/2.1 in the setup menu.

3 front 2 rear and 1 sub. and not the 5/2.1


and why would you want to update it if it works perfectly? out of the box......


since the 1030 is the latest one out there, used, you might just do a full reset

and put it back to factory settings. new do it anyway.

find it in the manual, easy to do just start from scratch.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Sorry man, I thought this was a dedicated Yamaha Aventage thread. I'm new to this auto calibration crap. I like a bass, treble, balance, and fader knob. My ears work, and my brain knows what sounds good to it. I appreciate the technology, but I think some things should be left

to audition. I posted this because there have been problems updating this thing, but not big ones. Can you understdand how it could be to have 10 hours of frustration and wandering around doing a setup when someone else could just tell what the best thing to do is? I just did the YPAO thing and it sounds like crap, and some more tinkering is needed. I hate to say it, but you sound like Mr. perfect but thanks for your response anyway.
 

·
Registered
Joined
·
676 Posts
no actually you started a new thread. go to search and type in your model "yamaha 1020 aventage"

and look for the one with the newest thread or "yamaha 1020 official thread".

you should come up with a link.

guess my question would be is it brand new?

does it have a reset, like my sony?

Sony I think was hold the power button for 5 seconds and everything goes back to factory

just in case you mess up. instructions may be listed in your manual......


regardless, if you could reset it. for starts.

then choose you speaker setup. the .1 or .2 is for subswoofers.....

2.1, 3.1, 3.0, 4.1, 3/2.1, 3/4.1 or 5/2.1 are just a few of them.

3/4.1 and 5/2.1 are for 7.1 setups.....

the 3/4 has a second set of surrounds in the rear 4 speakers

5/2.1 has the two front, center and two high along with 2 rear side surround.

then be sure your mic is 'fully plugged in.' before you try to calibrate it.

if you do not have your speakers set up it will only calibrate the ones for the

setup you have.

good luck....
 
1 - 4 of 4 Posts
Top