AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I just got my new 50" G10 hooked up and am checking it out. When I switch to THX mode from my HD cable box, there is a solid green stripe all the way on the right side of the screen (from top to bottom). It is only there in THX mode and from my HD cable box. My blue ray source is just fine. I'm assuming this isn't a problem with the TV itself, but is there a fix for this? Any help is greatly appreciated, I am a bit frustrated right now. Thanks...
 

·
Registered
Joined
·
250 Posts
Its the source of your cable and not the TV. THX mode takes off all overscan allowing you to see all 1080 lines, the problem is some sources, most notably cable, really needs some overscan on some stations. That is the problem with THX, as it has no customizations like that. If you put in a DVD or something else you won't see this line anymore I'm sure. So in a nutshell, not the TV...your cable is the problem. Try a station that is 720P like ESPN and see if it as the same problem in THX, more than likely it won't because the 720P standard won't overscan by default.
 

·
Registered
Joined
·
250 Posts
PS... take it off THX mode anyway, it really isn't the best your TV can do. Try custom with all enhancements off with your Brightness set to about 58, Contrast 65, and Color around 38-40 and enjoy it much better. Then you can turn on Overscan with the HD Size 1 setting.
 

·
Registered
Joined
·
71 Posts
Like cecoleman said, it's nothing to worry about. My V10 does the same. Put the picture mode in standard (or any other than THX) and go to the advance options, you'll see HD Size in the menu list and you have the option for HD Size 1 and HD Size 2. HD Size 2 takes away all the overscanning like was mentioned, THX is set to this size and you can't change it. Put in a blu-ray and you won't see that ugly green line. I use HD Size 1 on everything but blu-ray movies, my HD Cable box (Comcast) will give me the green line if I use HD Size 2.


Your TV is fine man, no worries.
 
1 - 5 of 5 Posts
Top