AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
302 Posts
Discussion Starter · #1 ·
With the AA transcoder connected to my progressive scan dvd player and my pj (ecp4100), half the image on the left side is brighter than the half of the image on the right. While playing a video, the left side looks like it has a bunch of reflections in it while the right side looks fine. I've dragged a computer in the room, and hooked it up to the pj and I DONT get the the problem playing the same dvd through the computer. I think this narrows it down to the new transcoder or my dvd player. I dont get this problem with the dvd player hooked up to the TV, so I think its the transcoder......... Did I get a bad unit, or is there a fix?


Thanks,

--Eric
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #2 ·
Here's a pic: http://bugman.50megs.com/proj_images...er_problem.JPG


That was taken through the lens (the image is the jacket picture on the spiderman dvd) - you can see how half is bright, and half is dimmer. This brightness problem isnt too noticeable while watching movies, but the reflection problem is (it looks like bright light is coming through my windows and reflecting only on the left side of the screen - but its pitch black out).


--Eric
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #3 ·
I think I give up for a while, getting frustrated and I dont want to break anything... Did a few more tests to try to pinpoint the problem, only now I am more confused as to where the problem is...


1) With the transcoder connected to the dvd player & then to my pj, I get the wierd reflections, and half the image lighter than the other side


2) With the transcoder connected to the dvd player & then to my computer monitor (it has 5-bnc inputs also) I have no problems, looks perfect on the monitor.


3) With the cable connected from the computers video out to the pj (using the computers dvd player), everything looks perfect on the pj.


#1 seems to indicate the dvd player and/or transcoder

#2 seems to rule out the dvd-player and transcoder

#3 seems to rule out the pj


Whats going on? The only other thing I can thing of is that the pj doesnt like something to do with the video signal (voltage, sync, etc). Do I need to boost the voltage?


I'm running rgb-hv into the pj - any reason to believe rgb-s might fix anything?


The v&h sync is set to "auto" on the pj - should I manually set it somewhere different?


Any other ideas?


Thanks,

--Eric
 

·
Registered
Joined
·
1,109 Posts
It's a cable problem I think. try the non vga cable on something else it seems one of them is defective.


goodluck

peter m.
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #5 ·
Turned out to be horizontal foldover -- I can get *most* of the problem to go away with the h.move adjustment. Problem is, I now get a vertical band through the image.... I can get the band to just dissapear, and only have about 1" on the left side of the screen with the foldover problem...


--Eric
 

·
Registered
Joined
·
1,109 Posts
Hi,

You might want to go to the displays section of your vid card and try to xout all displays except component, set the display temporarily to 640x480 and shut down the computer. then switch cables to your hd device and reboot.

Hopefully you will have a perfect screen with some overscan,

Work on rezes from that.


peter m.
 

·
Registered
Joined
·
1,512 Posts
BugMan74,


You may want to check in the CRT PJ forum to confirm this, but you may have to calibrate your projector to the new RGB input. If the new RBG input from the AA transcoder doesn't match what your ECP was calibrated for, you will probably have to go through the adjustments, etc. for that new mode.


Check with the CRT PJ forum to confirm this, tho - I'm not a regular CRT user...


The CRT monitor you tried can probably auto-adjust much better than the ECP on your ceiling. CRT projectors have never been fantastic at auto-syncing for various reasons...


Best of luck! Let us know how it goes!


-Jon
 

·
Registered
Joined
·
32 Posts
I had the same problem with a key digital transcoder going from jvc 30K component output to barco 1209. Could never fix the problem even with KD's help. Ended up returning the transcoder and jvc. Decided to only use sources with rgb output. Hope the new jvc or marantz dvhs vcr has rgb.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top