AVS Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
457 Posts
Discussion Starter #1
I just spent so much money on this tv. The specs are great and it really shows with the dark blacks and great colors, but......


But there is one problem that is just to bad to put up with. Scenes with motion are horrible. For example, when there is a close up of a person and he moves quickly across the screen, it seems like the frames skip around or something. its hard to explain. I dont think its motion blur because it doesnt look like a blur, it looks like the frames skip or jump around or something.


Is this a defect or is this the problem every1 has been talking about with this tv?
 

·
Registered
Joined
·
66 Posts
I think I know what you're talking about. I watched the movie "we are marshall" over the weekend and the fast motion football action scenes deteriorated into pixelation. It was awful.


I've heard it may have to do with poor carrier signal quality, but every time I see this film regardless of the carrier, I see this problem.


Its discouraging. fast motion scenes and smearing are the flaws I've seen so far. The build on my set is sept 07. Some say that sets built in dec of 07 or january are better. In any case, tvs which we are putting $3000 or more down for should not have these issues.


its a gorgeous tv otherwise. Picture detail and color are fantastic.
 

·
Registered
Joined
·
457 Posts
Discussion Starter #3
no it isnt carrier signal. i compared it with my 46 inch samsung in my bedroom and the samsung handled the motion scenes i compared very nicely. the sony just looked horrible with motion, like the people that were moving across the screen skipped a couple frames and the frames were jumping or something. i dont know. what are some good calib. settings?
 

·
Registered
Joined
·
66 Posts
I wish I could tell you which settings could clear this up. Unfortunately, I don't think we can fix the problem on this set. I'm pretty bummed.


Which samsung model do you have? the lnt 4671 or 4681? I was looking at those as well before I purchased the xbr5. after seeing these motion problems, I wish sometimes that I chose the sammy instead.


damn.
 

·
Registered
Joined
·
457 Posts
Discussion Starter #5
wait so you know for sure that the samsung 71's dont have this problem? have you been looking at that tv's threads? if so, then i might think about getting one of those.


anyway, no i have an older samsung model. ln-s4692d. it is great with motion. ten times better than the sony. i think the 120 HZ thing screwed stuff up. just like watching standard defintion cable on a 1080p tv. it has to convert it and it looks bad. doesnt this 120HZ sony have to convert everything to 120hz?


maybe thats why it looks bad
 

·
Registered
Joined
·
457 Posts
Discussion Starter #6
also, dont the 71 samsungs have a glossy type glaring screen? that would annoy me. thats what i dont like about plasmas. why would samsung do that
 

·
Registered
Joined
·
37 Posts
Sounds like the XBR4 suffers from "stutter" also due to its 120Hz motion flow, same thing with the Samsung 71F series 120Hz Auto Motion Plus. Frames sometimes seem to slow down and skip a few depending on source.
 

·
Registered
Joined
·
98 Posts
You probably have Motion Enhancer at High and Cinemotion on Auto1.


Change either ME down to Standard or Cinemotion to Auto2 and see if that helps. Play around with combinations thereof.


Mine has no such issues. My BD/HD DVD sources are Standard and Auto2. My 360 is Off and Auto2, Cable box is High and Off, respectively.
 

·
Registered
Joined
·
457 Posts
Discussion Starter #11
oh wow so i set Motion Enhancer to Off and the problem almost went away. Why would sony even include that motion enhancer thing?


So what is cinemotion and what are the different settings for it, and what do the settings mean?


@britboyj

Why would you have the auto enhancer off on your 360 but high on the cable box?



Have you looked at the xbr4 official blurring stuttering thread on this site? it seems alot of people have the stuttering/skipping issue?
 

·
Registered
Joined
·
198 Posts

Quote:
Originally Posted by mikej3131 /forum/post/13003467


oh wow so i set Motion Enhancer to Off and the problem almost went away. Why would sony even include that motion enhancer thing?


So what is cinemotion and what are the different settings for it, and what do the settings mean?


@britboyj

Why would you have the auto enhancer off on your 360 but high on the cable box?



Have you looked at the xbr4 official blurring stuttering thread on this site? it seems alot of people have the stuttering/skipping issue?

Most likely due to Sony's crappy video processor. Even CNET acknowledges the problem. Effects the entire Sony line.
 

·
Registered
Joined
·
245 Posts
Go to the calibrations thread and try some different setting. That was the first thing I did when my XBR4 came out of the box...I haven't turned back since. Great set.
 

·
Registered
Joined
·
161 Posts

Quote:
Originally Posted by mikej3131 /forum/post/13003467


oh wow so i set Motion Enhancer to Off and the problem almost went away. Why would sony even include that motion enhancer thing?


So what is cinemotion and what are the different settings for it, and what do the settings mean?


@britboyj

Why would you have the auto enhancer off on your 360 but high on the cable box?



Have you looked at the xbr4 official blurring stuttering thread on this site? it seems alot of people have the stuttering/skipping issue?


LMAO....why would they include that? because thats the 120hz feature that you paid all that extra money for! i have the sammy71F and was going to purchase the XBR4 (actually had it rung up) but the reason i went with the SAMMY is bc the XBR4's 120 hz feature is FAR, inferior to the SAMMY's
 

·
Registered
Joined
·
415 Posts

Quote:
Originally Posted by mikej3131 /forum/post/13024027


@philhas5


i turned off motion enhancer and now it is better

I just saw this post and that was going to be my first suggestion. As i started scrolling down to view the rest of the post to avoid giving you the same information again, i saw that you had already turned on cinemotion.


I pesonally love this feature and have it on constantly. I get very little video problems with it on, especially when watching 1080p/24 content via my PS3. I've noticed some cable companies provide better content than others. I've got Time Warner and my connection cables are exact lengths - not too long, not too short. Purchased them from monoprice and couldn't be happier. The signal in my home is perfect as i have it measured once in a while since i have a friend who is an installer and has the equipment to do this.


I'm glad you've solved this issue and now you can really get to enjoy this set. The "lrstevens" settings are good overall settings for a very very good picture. The quality of the picture is near dead perfect IMO for regular tv viewing. I have my settings cranked to vivid with a little tweaking when watching BR movies. It's like being right in the middle of the action, or more exactly, it's like looking through a portal right into the action itself. FREAKING AWESOME!
 

·
Registered
Joined
·
457 Posts
Discussion Starter #17
@Porsche 911

what are your settings?


@Silverbull271

I actually only paid $1,999 for an open box one. I wouldnt consider it "all that extra money", considering it looked way better than anything else for that price and considering it was cheaper than your sammy and considering that the price of this tv(new) is on average $2,600. I compared the 71 samsung to the xbr4 and it looked like the same thing was going on with the frames skipping or stuttering or whatever.


@raven69david

Can you send me a link to his settings? Also what is cinemotion and what is the difference between "auto1", "auto2", and "off"..the thing that fixed the stuttering problem the most for me was turning "Motion enhancer" off
 
1 - 17 of 17 Posts
Top