AVS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
i just grabbed a Sony G90! very excited to get it but.....it MAY have a problem. The previous owner said it had an error code 20. I never saw the code so I cant be sure, but its not listed in Curts site? I hope to get it running and get rid of my two G70's. Both 70's work and have some hours on them. Maybe I can trade a/the 70's to get the 90 running. This is a little early because I have no idea whats wrong and how many hours it has but i'm kinda excited. When I get the thing inside and powered I will update. Wish me luck!
 

·
Registered
Joined
·
18,506 Posts
I just scrapped a G90, and have a number of boards available, or I can repair yours..
 

·
Registered
Joined
·
18,506 Posts
BTW, I do have a more complete set od error codes. Email me through the site below and I can look it up.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #7 ·
ok, found the switch on the YA board and reset...tada, its alive. i need to see how many hours are on this! what else should i look at here. (yes very new to this projector)
 

·
Registered
Joined
·
901 Posts

Quote:
Originally Posted by capea4 /forum/post/18164646


ok, found the switch on the YA board and reset...tada, its alive. i need to see how many hours are on this! what else should i look at here. (yes very new to this projector)

You may have reset the hours to zero and also lost your serial number with that procedure. No worries as they may have already been lost if you were getting the error. You need to get a new DALLAS chip and redo the procedure or it will happen again and you will loose all your setup configs after you are done aligning the G90.


Send Curt an email and see if he can sell you a DALLAS chip. If he doesn't have one I can sell you one.


craigr
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top