AVS Forum banner

1241 - 1260 of 4669 Posts

·
Registered
Joined
·
2,877 Posts
Ok for the gamma setting? Should it be at normal or custom or one of the others for rec709

I got a new boom arm and running a test while kid is napping
Just for clarification, Holiday 121 is using his desktop for the autocal software, but is piping the video out from the desktop to his RS400 via HDMI. That is the reason the Spyder's shadow is showing on the screen which is showing the autocal software.

As I explained to him in an email, I've never read or heard of anybody using this type of set-up, where the Projector itself is the display for the autocal software. Typically, one is using a laptop or desktop with its own display.

Is this an 'allowable' setup, which will produce acceptable results, or is something going to be 'off' by using the Projector as the computer's display?
 

·
Registered
Joined
·
1,873 Posts
Just for clarification, Holiday 121 is using his desktop for the autocal software, but is piping the video out from the desktop to his RS400 via HDMI. That is the reason the Spyder's shadow is showing on the screen which is showing the autocal software.

As I explained to him in an email, I've never read or heard of anybody using this type of set-up, where the Projector itself is the display for the autocal software. Typically, one is using a laptop or desktop with its own display.

Is this an 'allowable' setup, which will produce acceptable results, or is something going to be 'off' by using the Projector as the computer's display?
Hmmm, that is certainly different. Not quite sure how that would work at all. serious head-scratcher.
 

·
Banned
Joined
·
2,765 Posts
I don't think it would cause a problem because it is filling the whole screen with the calibration colors when calibrating. But I hope I am wrong or something else is not right because at this point things are still way off
 

Attachments

·
Registered
Joined
·
1,873 Posts
Ok about to run a regular one now. Meter look ok like this

From the picture, the meter looks a bit too close to the projector. Just make sure you adjust it so that it stays withing the "box." I understand you are using a very unorthodox way to run the auto-cal so I am not sure how that would impact on things. If it doesn't work out, you should consider running it the "regular" way.
 

·
Banned
Joined
·
2,765 Posts
illl adjust the meter a little farther forward and check the results here. If that does not work what does just a eithernet cable just run from the back of the pc to the actual projector and that tells it to display the images?
 

·
Banned
Joined
·
2,765 Posts
Unless the actual process is reading something before the actual colors are displayed I can't see it messing it up. But that will be my last resort of course lol
 

·
Registered
Joined
·
1,873 Posts
Unless the actual process is reading something before the actual colors are displayed I can't see it messing it up. But that will be my last resort of course lol
I could see in the picture your PC is close by, why not remove all the possible issues and hook up an ethernet cable from PC to Projector and remove the HDMI connection.
 

·
Banned
Joined
·
2,765 Posts
I gave up for the day. Going to try to get a laptop this weekend to give it a shot. It comes down to 1 of 3 things now.

1. The way I had the hdmi connected to the projector.

2. Placement of the meter

3. The actual meter itself
 

·
Registered
Joined
·
383 Posts
Of course new problem now. With the wire directly connected to Pc (eithernet cable I get connect ng when i do the check in settings eh
How did you have the PC connected to the pj before?
You probably need an Ethernet Crossover cable between your PC & the PJ.

hth
 

·
Registered
Joined
·
9,194 Posts
Ok about to run a regular one now. Meter look ok like this
Your meter is WAY WAY WAY too close.

You are blowing out the meter at anything over pure black since you are so close... pull it back a bit, put it about 10ft away from the lens.

Since you are using the Projector as your display, you are probably not seeing the meter positioning screen come up just before you run autocal is that right?

There is a screen which tells you where to position your meter based on the peak white of your projector, if you have it too close the meter is blinded and cant read, hence your gamma is insanely wrong. Too far away and your black level readings will be wrong... In this case its anything over about 20% APL which is causing errors = too close.
 

·
Registered
Joined
·
107 Posts
Gamma+Color AutoCal question

Hi,
I am wondering if there is any drawback while changing the suggested method of doing a Gamma+Color AutoCal.
Usually one should perform an initial Gamma+Color AutoCal with a standard color profile (like Standard or Natural).
Due to the fact, that the Spyder is known to be not as accurate as it could be in regards to color (Gamma is usually fine), I have got profiled my Spyder against an i1Pro2 and created a custom color profile with the AutoCal software which I use in the second step of my AutoCal procedure.
I am doing the following:
1.) Perform Gamma AutoCal only
2.) Perform Color AutoCal only with my corrected profiled REC709 custom color profile

So I am effectively missing the Standard Color Profile AutoCal in step 1.
Is there any known drawback attached to this procedure that you are aware of?

According to my CalMan measurements performed afterwards with my i1DisplayPro (profiled against the i1Pro2 as well) everything looks fine.

Interesting point: My Gamma has dropped to ~1.8 since I bought the projector in March and the color temperature was around 7500 before AutoCal. After Gamma only AutoCal, Gamma was nearly fine at 2.2 but the temperature raised even more to 7800. After Color only AutoCal with my profiled custom profile everything looked nearly perfect (REC709 Gamut too, which was reduced to ~93% before the AutoCal).
 

·
Banned
Joined
·
2,765 Posts
Javs thank you. You are correct I am not getting the meter screen. This makes me happy that something is setup wrong and makes me feel more confident.

I really appreciate all the help from you guys. I probably won't get a chance to mess with it for a few days but I will keep posted and keen reading in the meantime. Time for a 14 hour work day eh
 

·
Registered
Joined
·
1,414 Posts
If you want to re-run the entire calibration again for whatever reason (lets say lighting wasn't correct or something the first time), do you need to load the INIT file to start over or just start over with the calibration and the new one will override the first calibration?

I wasn't clear on this.
 

·
Registered
Joined
·
1,873 Posts
If you want to re-run the entire calibration again for whatever reason (lets say lighting wasn't correct or something the first time), do you need to load the INIT file to start over or just start over with the calibration and the new one will override the first calibration?

I wasn't clear on this.
You don't have to reload the init file before running the autocal again.
 
1241 - 1260 of 4669 Posts
Top