AVS Forum banner

JVC HM-DH40000U Problems recording

580 Views 5 Replies 5 Participants Last post by  Phloyd
Hello all - so when I try to record to my DVHS it will not work- At playback I get a message on screen WAIT A MINUTE CALABRATING (201)

Not open for further replies.
1 - 6 of 6 Posts
What source was the recording made from? You need to make sure you have the proper firewire port selected and it is always best to see the 40K decode the source before recording.

In this case I was recording to input 1 S video to a Dvhs tape This has always worked in the past - I just found that it will record to S NOT D VHS On a Dvhs tape Strange~
I had a similar problem. I unplugged it to send it back. While I was waiting for an RMA number a day later I plugged it back in and it worked fine. It has been fine for two weeks now. I also read a post that someone else fixed this problem by unpugging for a while as well. Give it a try (nothing to lose).
I had the same problem. Finally had to return it to JVC. Took about three weeks to get it back.
Our 30k unit has developed the same habit.

A tape recorded on the 30k shows this message when played back on the 5U also...

I guess we will send it for repair some time...


1 - 6 of 6 Posts
Not open for further replies.