AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
739 Posts
Discussion Starter · #1 ·
I have searched the forum to no avail. Should video be available at a JVC30K S-Video output when playing the demo tape? The JVC30K works fine at the component outputs to a 50" plasma at work, but when I try to view it via S-Video at home (I can' t access the component inputs until I "move" stuff and wanted to see it prior to doing that) I get no video.
 

·
Registered
Joined
·
296 Posts
Enter the setup menu, go to video and set out put to downconvert all to 480i. It works, I've done it. ALL video comes out at 480i.
 

·
Registered
Joined
·
739 Posts
Discussion Starter · #3 ·
Thank you very much gravy, I will try it.
 

·
Registered
Joined
·
739 Posts
Discussion Starter · #4 ·
I was able to view the JVC Demo tape on 480I to my SONY 36xbr400 and all I can say is "WOW". To me it is significanlty better picture than my SONY 9000E progressive scan DVD player. I also looked at the beginning of T2 in 480i and it was amazing. Perhaps I am too easy to please.


My first TV experience was in 1948 on a B&W (of course) 10" RCA and now this. Nirvana!


D-VHS must succeed. Even the audio coming through the SONY TV speakers was unbelieveable. Run to your nearest Internet store and get one. At 1200 including shipping is a steal. I remember paying that for my first JVC S-VHS.


The movies will come!


I can't wait to watch T2 from component out at 1080. Watching it on a 50" Panny plasma was "orgasmastic nirvana".
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top