AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
710 Posts
Discussion Starter #1
I bought this TV nearly two months ago when it first showed up at the local shop, and I've noticed one bit of odd behavior (not the DVD zoom problem, I've never seen that one yet)--


When I'm watching DirecTV via a Tivo box (Sony T60), if I am watching the TV in any mode other than "Normal", I get an occasional "hiccup" in the picture. For a split second, the picture shifts, almost as if it momentarily changed 16:9 modes and then immediately changed back. This seems to happen in waves, I might get like 3 or 4 glitches watching one hour-long program, and then for the next several hours none at all. I've not seen the problem with other inputs (DVD, OTA). I don't think its anything in the video signal itself because if I rewind the TIVO feed and re-play the section that glitched, it won't glitch a second time at the same spot.


Has anyone else seen this, or is it just a quirk of my set?


Thanks.
 

·
Registered
Joined
·
4,023 Posts
Same thing here I believe, although the source is different. I have my default set to normal for 4:3 content. On AT&T cable the picture will attempt 16:9 and then return to 4:3, all in a split-second. Doesn't happen as often as you describe. Also some cable channels are more prone to do this than others. Don't recall it ever happening on OTA channels.
 

·
Registered
Joined
·
929 Posts
I think what you're describing *is* the same as the "DVD zoom" problem. The Sony tries to detect the aspect-ratio of incoming signals, and sometimes it gets confused and starts-then-stops to switch modes. "Zoom" is simply the name of one of the aspect-ratio modes, so it sounds both problems are the same.


Which input are you using? I'm assuming it's one of the regular (s-video) inputs. I was unable to run my DVD in progressive mode on input-5, but it seems fine now on input-6.

- Tony
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top