AVS Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello. I have a 6 year old KDL-46Z4100 and up to yesterday the TV was working fine.
Now when I turn it on the Standby red light stays on, and the orange pic off/timer light blinks once every 3 seconds continuously.

The picture is a static color image that you can see in the attachment. No buttons on the remote work. I have tried to factory reset it and enter the error message\service menu, but I have not been able to since the remote control buttons do not work.

Does anyone have any ideas what the issue can be? Can it be a bad T-Con or BU board?

Thank you for your help.
 

Attachments

·
Registered
Joined
·
2,817 Posts
Hello. I have a 6 year old KDL-46Z4100 and up to yesterday the TV was working fine.
Now when I turn it on the Standby red light stays on, and the orange pic off/timer light blinks once every 3 seconds continuously.

The picture is a static color image that you can see in the attachment. No buttons on the remote work. I have tried to factory reset it and enter the error message\service menu, but I have not been able to since the remote control buttons do not work.

Does anyone have any ideas what the issue can be? Can it be a bad T-Con or BU board?

Thank you for your help.

Judgeing from the pic you posted and the flashing lights I would give Sony a call if your tv is still under warranty. Thats not good is all I will say.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Judgeing from the pic you posted and the flashing lights I would give Sony a call if your tv is still under warranty. Thats not good is all I will say.
These TV's have 1 year warranty, so it is no longer covered under warranty and my only bet is to try to fix it myself.
 
1 - 4 of 4 Posts
Top