AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
I wonder if anyone here has this problem. When I keystone my Z1 on the screen, I can never get a vertical line at the left side.

It always appear trapezoidal i.e. on the left vertical line as it appear slanted to about 25 degree from the vertical. A closer look on the line and it seems a bit jagged. All other sides are OK.

The keystone feature cannot adjust the left verticle line and right vertical line individually.



Does anybody have this problem. I wonder if such problem can be repaired or does the unit require total replacement.:confused:
 

·
Registered
Joined
·
58 Posts
I had this exact problem on the left side, the solution requires a bit of alignment work


The solution: don't use Keystone, I find it makes the picture look quite bad.


The trick to getting an undistorted picture is to reduce using too much lense shifting and make sure your projector is not slanted to the screen (ie in perfect alignment). Also make sure the projector is not angled too much when using the lifter legs, I find there is a nice sweat spot for the Z1 in terms of how high your table is when projecting without extending the lifter legs too much.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
Thanks for the advice toddklost. My projector is well aligned and it is right at the centre. The only thing is that it is placed about half a feet below a fixed Stewart screen, about 3.5 m away. And that is why I require keystoning.


Should I live with it or ask for an exchange?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top