AVS Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi Guys,


Firstly let me apologise if I have posted in the wrong place here. I have no idea!


Secondly, I shall explain the problem. One of my sister's friends has just handed me 3 disks. These 3 disks contain restored/saved .mov files from a Kodak HD ZX1 Video Camera. While on a recent cruise, the owner (who is a family friend) unfortunately found out that the camera had errored and had to be reset. Before resetting, though, the camera crew on the cruise ship took the camera and used a program, that is called Roxio Toast I believe, to extract and store the .mov files to these disk.


Now, I have the .mov files in my possession and I have attempted opening them with both QuickTime and VLC player, both have the same outcome. The video opens in the correct resolution (1280x760) but there is no video and no sound. The video files play for the correct amount of time (00:20 all the way to 2:00 videos).


Now, I assumed this might be a codec issue (even though I am pretty sure VLC plays almost everything) so I went ahead and downloaded the x264 codec which this camera requires. This didn't help.


Apart from that, all I have done is attempt to convert the .MOV files to .AVI using Mp4CAM2AVI, which was a free program downloaded. This didn't help, as such, but it has allowed me (on certain videos), to have one singular still image on my screen for the duration of the video playing.


I am really stuck now and I don't know exactly how to move on from here. Any help would be greatly appreciated.


Thanks


Oliver
 
1 - 1 of 1 Posts
Top