AVS Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
1,659 Posts
Discussion Starter · #1 ·
Hi all, there is something wrong with my Kodi video settings on my Windows 10 computer that I have in my basement HT. when I watch a movie using kodi, the picture looks weird. it kind of looks over processed and the bright areas are way too bright. If I watch the same movie using media player classic, everything looks fine. What key video settings do you use in kodi?
 

·
Registered
Joined
·
1,118 Posts
Hi all, there is something wrong with my Kodi video settings on my Windows 10 computer that I have in my basement HT. when I watch a movie using kodi, the picture looks weird. it kind of looks over processed and the bright areas are way too bright. If I watch the same movie using media player classic, everything looks fine. What key video settings do you use in kodi?
There is an option to set the color space within KODI. Flip that and try a movie. If you have Avengers, that is always my go to for checking color space early in a movie.

Bill
 

·
Registered
Joined
·
1,659 Posts
Discussion Starter · #3 ·
ok thanks I'll try that.
 

·
Registered
Joined
·
4 Posts
I had that happen every time I upgraded to Kodi, found out it was an option in Settings / Player / Video and scrolling down to Processing. Allow hardware acceleration - DXVA2 was enabled. Make sure your settings is set to Expert. I disabled it and my video quality was perfect.
 

·
Registered
Joined
·
1,659 Posts
Discussion Starter · #5 ·
There is an option to set the color space within KODI. Flip that and try a movie. If you have Avengers, that is always my go to for checking color space early in a movie.

Bill
there is no such setting
 

·
Premium Member
Joined
·
810 Posts
The Kodi Wiki is amazingly helpful and covers all the video settings, I recommend browsing that. I have not had your issue, so I don't know how to correct it. I am also using Kodi on a Windows 10 PC.
 

·
Registered
Joined
·
1,659 Posts
Discussion Starter · #7 ·
so am i
 

·
Registered
Joined
·
1,433 Posts
Are you trying to playback SDR or HDR?


I suspect HDR so, if you use KODI v.18 or lower, make sure W10 HDR is off and the Pixel shader setting is selected.
If using v.19, it doesn't matter if W10 HDR is on or off but if on it will certainly affect the desktop. Still, Pixel shader should be selected. This allows proper HDR to SDR conversion. Also, go into video settings during playback and select Reinhard tone mapping.
 

·
Registered
Joined
·
1,659 Posts
Discussion Starter · #11 ·
I gave up on kodi. i'm using Plex. much better.
 
1 - 11 of 11 Posts
Top