AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter · #1 ·
Today I noticed that, at the very top of my display, there is about 1/2" band running across the entire top of the display that is slightly lighter than the rest of the display. It's not that noticeable when there's busy content on the display, but I can see it for sure on menus or static images. I've noticed it on both HDMI inputs (only ones I use) as well as when displaying the moving video pattern built into the TV. Anyone else notice this and/or know what's causing it?


Here's a picture I took with my phone. It's really hard to see in the picture, but the band starts right where I drew the arrows.

http://tinypic.com/r/jg49c2/3
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #2 ·
*bump*


Could really use some input on this one. This is my first plasma so I don't know if something like this is fairly common or not. The set is still brand new so if it is an issue I'd like to know sooner rather than later.
 

·
Registered
Joined
·
326 Posts
Go to screen in the home menu and adjust horizontal and or vertical. It happens on some content such as TV broadcasts but it shouldn't be there all the time. If so there may be a problem, time for an exchange. Hope this helps.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #4 ·
I don't believe it's part of the signal source, as it does it all the time regardless of inputs. It also does it with the built in video pattern which doesn't utilize any source other than the TV itself.
 

·
Registered
Joined
·
326 Posts

Quote:
Originally Posted by fndngemo /forum/post/16978334


I don't believe it's part of the signal source, as it does it all the time regardless of inputs. It also does it with the built in video pattern which doesn't utilize any source other than the TV itself.

I would exchange it in that case.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #6 ·
Exchanging may be tricky as I purchased from an online retailer and I do not know what their exchange policy is. I may be forced to contact Pioneer about the warranty of the display.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #7 ·
Here's another image of the problem, it's slightly more visible in this one. I've emailed the retailer and also Pioneer support, now I just need to wait and see what they suggest.

 
1 - 7 of 7 Posts
Top