AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
265 Posts
Discussion Starter · #1 ·
Hi

I have a XBR400 and I play my dreamcast on this TV. I have two ways to connecting the Dreamcast to the tv: RCA video or S video. When I first was playing my NBA 2k1 game with the S-video...the picture was perfect....however....after few minutes after...the picture started to get more "granular" or more pixilated. It did not have this clean look to it. The wird thing was that it came back and forth until it finally stayed as a bit pixilated. Now when I play the games using S-video it remains a bit pixalated. However, when I connect the RCA vdeo cable...the picture looks clear...Anyone know if my TV is messed up or something....thanks
 

·
Registered
Joined
·
1,797 Posts
Sure sounds like you might have a messed-up set. Just to be sure, make sure you have the video mode set to "pro" or "standard", turn the VM (velocity modulation) off, and turn the brightness and contrast way down - perhaps about 30%-50% or so. If the problem persists, I recommend acquiring another component that has an s-video out (a DVD player would be a good choice), and try that. If you reproduce the problem with a second component, I'd say you have a warranty repair in your future...


------------------
BOYCOTT DVI/HDCP & JVC!
 

·
Registered
Joined
·
265 Posts
Discussion Starter · #3 ·
Hi

I found out what the problem was. The problem was the actual s-video cable. The cable is very cheap and it twists at the end and the picture gets messed up.....thank G_D I dont have to send this MONSTER to Sony for waranty issues....by the way....what happens if im still on waranty and something happens to the TV....where do I take it to?? Just curious for any problems....thanks alot for your help.
 

·
Registered
Joined
·
1,084 Posts
Post deleted


[This message has been edited by Ray H (edited 05-24-2001).]
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top